#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:00:39 UTC (full logs).

Meeting summary

  1. distributed arch (thinrichs, 00:06:16)
    1. ACTION: pballand will commit the DseNode code (thinrichs, 00:28:39)
    2. ACTION: masahito will work on getting a unit test framework (e.g. couple of example tests) in place and working (thinrichs, 00:29:04)
    3. ACTION: ekcs will try out pballand's test framework for the real rabbit driver (thinrichs, 00:29:27)

  2. python3 status (thinrichs, 00:31:11)
    1. http://logs.openstack.org/09/247109/11/check/gate-congress-python27/abc02fc/console.html (thinrichs, 00:33:59)
    2. https://review.openstack.org/#/c/247109/ (thinrichs, 00:34:23)

  3. midcycle meetup (thinrichs, 00:44:39)
    1. http://doodle.com/poll/iinvncz7298rq9wbfqdspft2/admin#table (thinrichs, 00:45:08)

  4. open discussion (thinrichs, 00:54:29)


Meeting ended at 01:01:02 UTC (full logs).

Action items

  1. pballand will commit the DseNode code
  2. masahito will work on getting a unit test framework (e.g. couple of example tests) in place and working
  3. ekcs will try out pballand's test framework for the real rabbit driver


Action items, by person

  1. ekcs
    1. ekcs will try out pballand's test framework for the real rabbit driver
  2. masahito
    1. masahito will work on getting a unit test framework (e.g. couple of example tests) in place and working
  3. pballand
    1. pballand will commit the DseNode code
    2. ekcs will try out pballand's test framework for the real rabbit driver


People present (lines said)

  1. thinrichs (92)
  2. pballand (32)
  3. ekcs (22)
  4. fabiog (15)
  5. masahito (6)
  6. ramineni (4)
  7. freerunner (4)
  8. su_zhang (3)
  9. openstack (3)
  10. kzaitsev_mb (3)
  11. alexsyip (2)
  12. joonmyung (1)
  13. ramineni_ (1)


Generated by MeetBot 0.1.4.