#openstack-meeting-3: CongressTeamMeeting

Meeting started by thinrichs at 17:01:43 UTC (full logs).

Meeting summary

  1. quick-status (thinrichs, 17:07:05)
  2. mid-cycle sprint (thinrichs, 17:08:36)
    1. Possible dates, in order of preference Aug 6-7, Aug 3-4, Aug 10-13 (thinrichs, 17:24:51)
    2. ACTION: pballand will look into hosting at VMware (thinrichs, 17:25:05)
    3. ACTION: thinrichs will touch base with other 3 who were interested to settle on date and I will post the decision to ML (thinrichs, 17:25:41)

  3. milestones (thinrichs, 17:26:18)
    1. https://blueprints.launchpad.net/congress (thinrichs, 17:26:57)
    2. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (pballand, 17:29:17)
    3. ACTION: everyone will sign up for blueprints and assign milestones or email thinrichs with milestone requests (thinrichs, 17:33:38)

  4. talk submission at summit (thinrichs, 17:34:23)
    1. https://docs.google.com/document/d/1lXmMkUhiSZYK45POd5ungPjVR--Fs_wJHeQ6bXWwP44/pub (thinrichs, 17:35:42)

  5. redeployment of the HOL (thinrichs, 17:49:54)
    1. ACTION: thinrichs will look into setup instructions for the Vancouver HOL. (thinrichs, 17:55:56)

  6. open discussion (thinrichs, 17:57:28)


Meeting ended at 18:00:56 UTC (full logs).

Action items

  1. pballand will look into hosting at VMware
  2. thinrichs will touch base with other 3 who were interested to settle on date and I will post the decision to ML
  3. everyone will sign up for blueprints and assign milestones or email thinrichs with milestone requests
  4. thinrichs will look into setup instructions for the Vancouver HOL.


Action items, by person

  1. pballand
    1. pballand will look into hosting at VMware
  2. thinrichs
    1. thinrichs will touch base with other 3 who were interested to settle on date and I will post the decision to ML
    2. everyone will sign up for blueprints and assign milestones or email thinrichs with milestone requests
    3. thinrichs will look into setup instructions for the Vancouver HOL.


People present (lines said)

  1. thinrichs (110)
  2. bryan_att (18)
  3. pballand (18)
  4. masahito (16)
  5. jwy (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.