#openstack-meeting-3: congressteammeeting

Meeting started by sarob at 17:00:45 UTC (full logs).

Meeting summary

    1. ACTION: jwy to update the existing horizon table spec (sarob, 17:17:04)
    2. ACTION: alexsyip working on table memory use (sarob, 17:39:10)
    3. ACTION: sarob will blog post on planned summit talks (sarob, 17:39:45)


Meeting ended at 17:42:20 UTC (full logs).

Action items

  1. jwy to update the existing horizon table spec
  2. alexsyip working on table memory use
  3. sarob will blog post on planned summit talks


Action items, by person

  1. alexsyip
    1. alexsyip working on table memory use
  2. jwy
    1. jwy to update the existing horizon table spec
  3. sarob
    1. sarob will blog post on planned summit talks


People present (lines said)

  1. sarob (65)
  2. jwy (20)
  3. alexsyip (14)
  4. openstack (3)
  5. rajdeepd (2)


Generated by MeetBot 0.1.4.