#openstack-meeting-3: CongressTeamMeeting

Meeting started by pballand at 17:01:02 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/105893/ (arosen, 17:05:49)
    2. https://review.openstack.org/#/c/102951/ (thinrichs, 17:09:15)
    3. ACTION: sarob backport existing bp without spec to stackforge/congress-specs (sarob, 17:16:28)
    4. ACTION: sarob migrate existing openstack/congress/spec to stackforge/congress-specs (sarob, 17:17:36)
    5. AGREED: specs now live in the congress-specs project (pballand, 17:18:02)
    6. ACTION: sarob verify policy specs have data source req identified (sarob, 17:25:31)
    7. congress mid-cycle policy summit is set for 18-19 september in SF bay area (sarob, 17:29:00)
    8. https://review.openstack.org/#/c/102951/ (thinrichs, 17:38:52)
    9. https://review.openstack.org/#/c/99194/ (kudva, 17:42:34)

  1. Open Discussion (pballand, 17:46:25)
    1. http://sarob.com/2014/07/openstack-operators-mid-cycle-summit/ (sarob, 17:49:00)
    2. ACTION: sarob will create mid-cycle operators summit policy session (sarob, 17:57:14)


Meeting ended at 17:59:51 UTC (full logs).

Action items

  1. sarob backport existing bp without spec to stackforge/congress-specs
  2. sarob migrate existing openstack/congress/spec to stackforge/congress-specs
  3. sarob verify policy specs have data source req identified
  4. sarob will create mid-cycle operators summit policy session


Action items, by person

  1. openstack
    1. sarob migrate existing openstack/congress/spec to stackforge/congress-specs
  2. sarob
    1. sarob backport existing bp without spec to stackforge/congress-specs
    2. sarob migrate existing openstack/congress/spec to stackforge/congress-specs
    3. sarob verify policy specs have data source req identified
    4. sarob will create mid-cycle operators summit policy session


People present (lines said)

  1. pballand (59)
  2. sarob (49)
  3. thinrichs (34)
  4. arosen (33)
  5. kudva (15)
  6. rajdeep (5)
  7. openstack (3)
  8. banix (2)
  9. mestery (1)
  10. SumitNaiksatam (1)


Generated by MeetBot 0.1.4.