#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:53 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:00)
  2. announcements (rosmaita, 14:03:12)
    1. https://openinfra-ptg.eventbrite.com/ (rosmaita, 14:03:39)
    2. https://releases.openstack.org/yoga/schedule.html#y-cinder-driver-features-declaration (rosmaita, 14:04:36)
    3. https://releases.openstack.org/yoga/schedule.html#y-cinder-ci-checkpoint (rosmaita, 14:09:27)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026962.html (rosmaita, 14:11:43)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025684.html (rosmaita, 14:12:48)
    6. https://lists.openstack.org/pipermail/openstack-discuss/2021-December/026137.html (rosmaita, 14:12:57)
    7. ACTION: rosmaita - info about Outreach internships (rosmaita, 14:21:18)
    8. https://review.opendev.org/c/openstack/cinder-specs/+/821372 (rosmaita, 14:22:58)

  3. stable releases (rosmaita, 14:34:24)
    1. https://etherpad.opendev.org/p/cinder-stable-releases (rosmaita, 14:34:34)
    2. ACTION: rosmaita - email to vendor driver maintainers about explicitly test statement (rosmaita, 14:42:27)
    3. ACTION: rosmaita - email to ML about driver compliance check upcoming (rosmaita, 14:42:55)

  4. operator survey -- resource count (rosmaita, 14:47:44)
    1. https://rosmaita.wufoo.com/forms/cinder-resource-count-survey/ (rosmaita, 14:49:40)

  5. open discussion (rosmaita, 14:54:29)
    1. https://review.opendev.org/c/openstack/cinder/+/774288 is one option (RBD driver) (eharney, 14:57:11)


Meeting ended at 15:01:59 UTC (full logs).

Action items

  1. rosmaita - info about Outreach internships
  2. rosmaita - email to vendor driver maintainers about explicitly test statement
  3. rosmaita - email to ML about driver compliance check upcoming


Action items, by person

  1. rosmaita
    1. rosmaita - info about Outreach internships
    2. rosmaita - email to vendor driver maintainers about explicitly test statement
    3. rosmaita - email to ML about driver compliance check upcoming


People present (lines said)

  1. rosmaita (137)
  2. whoami-rajat (20)
  3. agarwchh (17)
  4. jungleboyj (13)
  5. simondodsley (6)
  6. geguileo (5)
  7. eharney (4)
  8. e0ne (4)
  9. opendevmeet (3)
  10. tosky (2)
  11. yuval_ (1)
  12. TusharTgite (1)
  13. fabiooliveira (1)


Generated by MeetBot 0.1.4.