#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:31 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:42)
    1. https://etherpad.openstack.org/p/cinder-wallaby-meetings (rosmaita, 14:01:23)

  2. announcements - upcoming events (rosmaita, 14:02:26)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020194.html (rosmaita, 14:03:11)
    2. https://releases.openstack.org/wallaby/schedule.html#w-cinder-feature-checkpoint (rosmaita, 14:03:44)
    3. https://releases.openstack.org/wallaby/schedule.html#w-cinder-driver-features-declaration (rosmaita, 14:04:21)

  3. announcements - rbd-iscsi-client (rosmaita, 14:04:40)
    1. https://review.opendev.org/c/openstack/project-config/+/772596 (rosmaita, 14:05:47)
    2. https://review.opendev.org/c/openstack/governance/+/772597 (rosmaita, 14:05:56)
    3. https://review.opendev.org/c/openstack/cinder/+/773158 (rosmaita, 14:06:06)

  4. announcement - add assert:supports-api-interoperability to cinder (rosmaita, 14:09:34)
    1. https://review.opendev.org/c/openstack/governance/+/773684 (rosmaita, 14:09:53)

  5. announcements - requirements, lower-constraints changes (rosmaita, 14:11:14)
    1. https://review.opendev.org/q/topic:%22update-l-c%22 (rosmaita, 14:12:08)
    2. https://review.opendev.org/c/openstack/cinderlib/+/771091 (rosmaita, 14:12:45)

  6. announcements - new drivers status (rosmaita, 14:14:26)
    1. https://review.opendev.org/c/openstack/cinder/+/662829 (rosmaita, 14:14:56)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020155.html (rosmaita, 14:16:40)
    3. ACTION: rosmaita - get smcginnis a list of the new CIs (rosmaita, 14:19:08)

  7. stable release update (rosmaita, 14:31:21)
    1. https://etherpad.opendev.org/p/stable-releases-review-tracker-22-02-2021 (whoami-rajat__, 14:31:28)

  8. Windows RBD os-brick support (rosmaita, 14:35:23)
  9. Dividing utils and volume_utils  (rosmaita, 14:37:31)
  10. Support volume encryption on NFS backends status  (rosmaita, 14:43:14)
    1. ACTION: enriquetaso get CI coverage (enriquetaso, 14:48:08)

  11. Wallaby R-10 Bug Review  (rosmaita, 14:49:18)
    1. https://etherpad.opendev.org/p/cinder-wallaby-r10-bug-review (enriquetaso, 14:51:54)
    2. https://bugs.launchpad.net/cinder/+bug/1914319 (enriquetaso, 14:52:09)
    3. https://bugs.launchpad.net/cinder/+bug/1914273 (enriquetaso, 14:54:13)
    4. https://bugs.launchpad.net/python-cinderclient/+bug/1913474 (enriquetaso, 14:56:13)
    5. https://review.opendev.org/c/openstack/python-cinderclient/+/772758 (rosmaita, 14:57:57)

  12. open discussion (rosmaita, 14:59:31)


Meeting ended at 15:00:33 UTC (full logs).

Action items

  1. rosmaita - get smcginnis a list of the new CIs
  2. enriquetaso get CI coverage


Action items, by person

  1. enriquetaso
    1. enriquetaso get CI coverage
  2. rosmaita
    1. rosmaita - get smcginnis a list of the new CIs


People present (lines said)

  1. rosmaita (140)
  2. enriquetaso (36)
  3. jungleboyj (22)
  4. eharney (21)
  5. whoami-rajat__ (15)
  6. hemna (13)
  7. geguileo (11)
  8. openstack (6)
  9. lpetrut (5)
  10. tosky (4)
  11. e0ne (2)
  12. chuckpiercey (1)
  13. walshh_ (1)
  14. TusharTgite (1)


Generated by MeetBot 0.1.4.