#openstack-meeting-4: cinder

Meeting started by rosmaita at 14:00:12 UTC (full logs).

Meeting summary

    1.  https://etherpad.openstack.org/p/cinder-ussuri-meetings (rosmaita, 14:00:55)

  1. announcements - stable releases (rosmaita, 14:01:30)
    1. https://etherpad.openstack.org/p/cinder-releases-tracking (rosmaita, 14:03:59)

  2. updates - virtual midcycle (rosmaita, 14:04:13)
    1. https://releases.openstack.org/teams/cinder.html is also a handy place to see all of our deliverables and release information. (smcginnis, 14:04:33)
    2. https://review.opendev.org/#/q/project:openstack/cinder-specs+status:open (rosmaita, 14:06:22)
    3. https://etherpad.openstack.org/p/cinder-ussuri-mid-cycle-planning (rosmaita, 14:09:54)
    4. ACTION: rosmaita get poll out for virtual midcycle time for week of 20 January (rosmaita, 14:19:14)

  3. Should the iet target be deprecated (rosmaita, 14:19:39)
  4. Spec: Volume local cache (rosmaita, 14:24:46)
  5. open discussion (rosmaita, 14:28:58)
    1. https://review.opendev.org/#/c/700977/ (smcginnis, 14:29:47)


Meeting ended at 14:39:53 UTC (full logs).

Action items

  1. rosmaita get poll out for virtual midcycle time for week of 20 January


Action items, by person

  1. rosmaita
    1. rosmaita get poll out for virtual midcycle time for week of 20 January


People present (lines said)

  1. rosmaita (80)
  2. smcginnis (34)
  3. LiangFang (16)
  4. jungleboyj (13)
  5. e0ne (5)
  6. eharney (4)
  7. enriquetaso (3)
  8. openstack (3)
  9. lseki (2)
  10. whoami-rajat__ (2)
  11. geguileo (2)
  12. tosky (1)
  13. m5z (1)
  14. walshh_ (1)
  15. kaisers (1)


Generated by MeetBot 0.1.4.