#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:29 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:10)
    1. https://review.opendev.org/#/c/653831/ (rosmaita, 16:07:41)
    2. ACTION: rosmaita verify MAX_VERSION for client (rosmaita, 16:11:23)
    3. https://etherpad.openstack.org/p/cinder-shanghai-forum-proposals (rosmaita, 16:16:49)
    4. https://etherpad.openstack.org/p/cinder-ussuri-ptg-planning (rosmaita, 16:20:50)
    5. https://etherpad.openstack.org/p/cinder-ussuri-ptg-planning (rosmaita, 16:26:36)

  2. Please review my Train feature ... (jungleboyj, 16:27:45)
  3. open discussion (jungleboyj, 16:40:36)


Meeting ended at 16:42:23 UTC (full logs).

Action items

  1. rosmaita verify MAX_VERSION for client


Action items, by person

  1. rosmaita
    1. rosmaita verify MAX_VERSION for client


People present (lines said)

  1. jungleboyj (73)
  2. rosmaita (72)
  3. smcginnis (20)
  4. eharney (12)
  5. e0ne (7)
  6. geguileo (3)
  7. whoami-rajat (3)
  8. openstack (3)
  9. enriquetaso (2)
  10. _pewp_ (1)
  11. rajinir (1)
  12. walshh_ (1)
  13. zhengMa (1)


Generated by MeetBot 0.1.4.