#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_Cinder_Team_meeting (smcginnis, 16:00:43)

  1. Announcements (smcginnis, 16:01:06)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking Review focus (smcginnis, 16:01:51)
    2. https://github.com/open-e/JovianDSS-Cinder (Cibo, 16:06:06)

  2. Attach/detach API Update (smcginnis, 16:06:12)
    1. https://review.openstack.org/#/c/387712/ Attach/Detach API code (smcginnis, 16:10:31)
    2. https://review.openstack.org/#/c/373203/ Spec in Nova to describe the usage of the new Cinder API (smcginnis, 16:11:04)
    3. ACTION: jgriffith to update attach/detach spec (smcginnis, 16:13:47)

  3. Action for driver maintainers with CG support: Add CG support to Generic Volume Groups (smcginnis, 16:17:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/106720.html ML notice (smcginnis, 16:18:04)
    2. Deadline for drivers currently supporting CG to make this change: Pike-1 (as discussed in Barcelona) (smcginnis, 16:18:21)
    3. https://review.openstack.org/#/c/393570/ Dev doc on how to make this change (smcginnis, 16:18:44)
    4. https://review.openstack.org/#/c/350350/ Migration script to migrate CGs to generic volume groups (smcginnis, 16:19:20)

  4. Open discussion (smcginnis, 16:24:21)


Meeting ended at 16:29:12 UTC (full logs).

Action items

  1. jgriffith to update attach/detach spec


People present (lines said)

  1. smcginnis (60)
  2. ildikov (18)
  3. xyang (15)
  4. geguileo (12)
  5. Cibo (8)
  6. hemna (4)
  7. e0ne (3)
  8. openstack (3)
  9. erlon-airlong (2)
  10. dulek (2)
  11. stevemar (2)
  12. bswartz (1)
  13. markstur (1)
  14. eharney (1)
  15. diablo_rojo (1)
  16. jungleboyj (1)
  17. mdovgal (1)
  18. rajinir (1)
  19. xyang1 (1)
  20. patrickeast (1)


Generated by MeetBot 0.1.4.