#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings (smcginnis, 16:00:19)

  1. Announcements (smcginnis, 16:00:46)
    1. ACTION: CI maintainers need to switch to neutron very very soon. (smcginnis, 16:02:59)
    2. https://etherpad.openstack.org/p/cinder-spec-review-tracking Review focus (smcginnis, 16:04:30)
    3. https://releases.openstack.org/ocata/schedule.html Release schedule (smcginnis, 16:05:31)

  2. OSC catching up (smcginnis, 16:06:44)
    1. https://docs.google.com/spreadsheets/d/18ZtWC75BNCwFqLfFpCGGJ9uPVBvUXX0xuXP1yYG0NDA/edit#gid=0 (erlon-airlong, 16:08:42)
    2. https://docs.google.com/spreadsheets/d/18ZtWC75BNCwFqLfFpCGGJ9uPVBvUXX0xuXP1yYG0NDA/edit#gid=0 OSC progress (smcginnis, 16:20:14)
    3. HELP: (scottda, 16:41:38)

  3. Open discussion (smcginnis, 16:46:35)


Meeting ended at 16:47:59 UTC (full logs).

Action items

  1. CI maintainers need to switch to neutron very very soon.


People present (lines said)

  1. smcginnis (73)
  2. erlon-airlong (56)
  3. thingee (40)
  4. jgriffith (28)
  5. jungleboyj (24)
  6. gg213 (15)
  7. diablo_rojo (13)
  8. stevemar (11)
  9. bswartz (11)
  10. scottda (10)
  11. clarkb (8)
  12. xyang2 (7)
  13. Swanson (6)
  14. tommylikehu__ (4)
  15. openstack (3)
  16. eharney (3)
  17. geguileo (3)
  18. xyang1 (2)
  19. patrickeast (2)
  20. waj334 (1)
  21. mtanino (1)
  22. e0ne (1)
  23. sam64_ (1)
  24. JayF (1)
  25. tbarron (1)
  26. chris_morrell (1)


Generated by MeetBot 0.1.4.