16:00:02 <smcginnis> #startmeeting Cinder
16:00:03 <openstack> Meeting started Wed Nov  2 16:00:02 2016 UTC and is due to finish in 60 minutes.  The chair is smcginnis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:06 <openstack> The meeting name has been set to 'cinder'
16:00:09 <Swanson> Hello
16:00:14 <thingee> o/
16:00:14 <erlon-airlong> hey
16:00:15 <tommylikehu__> hey~
16:00:16 <smcginnis> Hey everybody.
16:00:19 <smcginnis> https://wiki.openstack.org/wiki/CinderMeetings
16:00:20 <xyang1> hi
16:00:35 <scottda> hi
16:00:46 <smcginnis> #topic Announcements
16:01:03 <sam64_> hi
16:01:21 <smcginnis> Matt gave us a heads up yesterday.
16:01:24 <e0ne> hi
16:01:28 <smcginnis> Nova deprecated nova-net last release.
16:01:29 <geguileo> smcginnis: No ping today  };-)
16:01:32 <tbarron> hi
16:01:33 <geguileo> ?
16:01:38 <smcginnis> geguileo: Oops :)
16:01:46 <bswartz> .o/
16:01:49 <smcginnis> ping dulek duncant eharney geguileo winston-d e0ne jungleboyj jgriffith thingee smcginnis hemna xyang1 tbarron scottda erlon rhedlind jbernard _alastor_ bluex patrickeast dongwenjuan JaniceLee cFouts Thelo vivekd adrianofr mtanino yuriy_n17 karlamrhein diablo_rojo jay.xu jgregor baumann rajinir wilson-l reduxio wanghao thrawn01 chris_morrell stevemar watanabe.isao,tommylike.hu mdovgal
16:01:56 <geguileo> Hi!  o/
16:01:58 <patrickeast> Hey
16:01:59 <eharney> hi
16:01:59 <mtanino> hi/
16:02:00 <chris_morrell> \o/yay
16:02:06 <erlon-airlong> lol hi
16:02:07 <smcginnis> Nova-net will be going away in Ocata.
16:02:09 <xyang1> hi again
16:02:11 <tommylikehu__> hello again
16:02:25 <smcginnis> He started to look through some of the CIs and it looks like a lot are stilling using it.
16:02:41 <smcginnis> So all CI maintainers - time to get switched over to neutron.
16:02:49 <Swanson> RIP nova-net. You were an easy and convenient network.
16:02:50 <patrickeast> Probably a lot of ours too :(
16:02:59 <smcginnis> #action CI maintainers need to switch to neutron very very soon.
16:03:03 <smcginnis> Swanson: +1 ;)
16:03:08 <xyang2> ours are using it. got the message to switch now
16:03:11 <erlon-airlong> Swanson: yep, Ill miss the convinience
16:03:37 <erlon-airlong> Swanson: Im always afraid to face neutron
16:04:15 <smcginnis> Another jarring reminder - we are two weeks away from O-1.
16:04:30 <smcginnis> #link https://etherpad.openstack.org/p/cinder-spec-review-tracking Review focus
16:04:43 <erlon-airlong> smcginnis: is that feature freeze?
16:04:45 <Swanson> erlon-airlong, if you've spent your entire existence in linux network setup and worked on neutron from day one I suspect it is easy and convenient, too.
16:04:54 <smcginnis> I need to spend some time updating that etherpad, but let's try to stay focused on getting things going before it's too late.
16:05:11 <erlon-airlong> Swanson: +1
16:05:15 <diablo_rojo> Hello :)
16:05:20 <smcginnis> erlon-airlong: No, feature freeze is late January.
16:05:31 <smcginnis> #link https://releases.openstack.org/ocata/schedule.html Release schedule
16:05:49 <erlon-airlong> smcginnis: what is the targets to O1?
16:05:53 <smcginnis> That's all I have for announcements...
16:06:14 <smcginnis> erlon-airlong: For us, not much. Just a noteable milestone to point out.
16:06:21 <smcginnis> Things will move quick this release.
16:06:22 <erlon-airlong> smcginnis: ok
16:06:32 <smcginnis> So making sure everyone's aware that it's already that point in the cycle.
16:06:44 <smcginnis> #topic OSC catching up
16:06:51 <erlon-airlong> hey
16:06:55 <smcginnis> erlon-airlong, stevemar: All your's..
16:07:44 <erlon-airlong> so, I was talking to the OSC people in one of their meetings, and we realize that if we dont have an strategy, OSC will never catch up cinderclient
16:08:20 <erlon-airlong> so, I though about suggesting a target of compatibility where from that point, all new features in Cinder should have a client in OSC
16:08:42 <erlon-airlong> #link https://docs.google.com/spreadsheets/d/18ZtWC75BNCwFqLfFpCGGJ9uPVBvUXX0xuXP1yYG0NDA/edit#gid=0
16:08:54 <erlon-airlong> OSC cinder progress
16:09:25 <tommylikehu__> sorry OSC is short for what?
16:09:26 <erlon-airlong> stevemar said that Nova folks set that bar in 90% I think
16:09:27 <smcginnis> I wonder if we can have a  tag similar to DocImpact that would automatically file a bug for adding the new functionality into OSC.
16:09:33 <thingee> tommylikehu__ openstack client
16:09:35 <smcginnis> OpenStack Client
16:09:37 <erlon-airlong> tommylikehu__: is the Openstack Client
16:09:44 <tommylikehu__> got it
16:09:54 <erlon-airlong> a version of cinder client, much better and consistent among projects
16:09:56 <smcginnis> CLIImpact or something like that.
16:10:17 <thingee> neutron requires an equivalent in osc in order for something to land in neutron
16:10:23 <erlon-airlong> smcginnis: is there a way to track that flag?
16:10:46 <smcginnis> erlon-airlong: We would need some help to set up some triggers, if that's something we want to do.
16:11:09 <smcginnis> thingee: Do they have a way to enforce it? Or just reviewers watching for it? If you happen to know...
16:11:15 <erlon-airlong> thingee: yes, if we agreed this is a requirement fo new features we can always ask people
16:11:28 <thingee> smcginnis depends-on probably?
16:11:42 <thingee> this is a solved problem that I've enforced for documentation before features land
16:12:12 <thingee> just requires us as a community to get behind the goal
16:12:17 <erlon-airlong> thingee: smcginnis: but people will still have to watch on that, which I don't think is a problem
16:12:38 <erlon-airlong> thingee: +1
16:12:48 <thingee> erlon-airlong cinderclient change won't land until the other osc change lands.
16:12:53 <thingee> requires no watching.
16:13:01 <smcginnis> I'm not sure I would want the depends-on for an osc patch to block our changes.
16:13:11 <scottda> I agree with that smcginnis
16:13:22 <erlon-airlong> thingee: I mean, someone will need to assure that the depends are in the patch
16:13:24 <smcginnis> If something gets caught up in debating parameter naming like we've had with some of the other ones, I don't want that to block the whole thing.
16:13:25 <thingee> will then get good at watching changes
16:13:36 <thingee> can't have it both ways
16:13:58 <thingee> erlon-airlong boohoo :)
16:14:12 <eharney> isn't it enough to have submitted a change to osc rather than requiring it to have landed?
16:14:25 <thingee> eharney I think that's the other option that was just proposed
16:14:49 <erlon-airlong> I think the depend could be only from cinderclient to OSC, so no cinderclient command lands before OSC
16:14:53 <erlon-airlong> OSC equivalent
16:15:10 <thingee> true. also pythonsdk
16:15:13 <smcginnis> cinderclient needs the changes to land first.
16:15:16 <jgriffith> not to derail....
16:15:20 <jungleboyj> o/
16:15:21 <thingee> smcginnis I think erlon-airlong just established that
16:15:28 <Swanson> jgriffith, but you're gonna!
16:15:35 <jgriffith> wouldn't the proper strategy if we're doing this be "no new stuff in cinderclient" period
16:15:44 <smcginnis> Opposite: "so no cinderclient command lands before OSC"
16:15:44 <jgriffith> Swanson: well yeah!!! :)
16:15:50 <erlon-airlong> smcginnis: is there a requirement for cinderclient today?
16:15:53 <jgriffith> smcginnis: no I mean no more cinderclient
16:15:56 <jgriffith> deprecate it
16:16:05 <jgriffith> everything new goes in OSC
16:16:06 <jgriffith> period
16:16:09 <thingee> jgriffith +1 but people resisted that idea because it doesn't have all the features
16:16:19 <jgriffith> Oh, but OSC still uses cinderclient
16:16:26 <Swanson> And a million customer scripts cry out in terror and are suddenly silenced
16:16:30 <smcginnis> I've stated I don't want to deprecate cinderclient until osc has caught up.
16:16:31 <jgriffith> honestly the OSC model is broken
16:16:37 <jgriffith> Swanson: not at all
16:16:39 <scottda> Also, brickclient-ext won't have support in OSC
16:16:43 <diablo_rojo> Wasnt there some rationale about keeping cinderclient for standalone cinder too?
16:16:43 <jgriffith> Swanson: I'm talking "new" features
16:16:49 <jgriffith> existing stuff still works
16:16:50 <diablo_rojo> scottda: That too
16:17:00 <erlon-airlong> jgriffith: but that can change without major impact to the user, just change the internals
16:17:02 <jgriffith> so actually my proposal still kinda works
16:17:11 <diablo_rojo> jgriffith, is OSC completely and horribly broken? ;)
16:17:12 <jgriffith> erlon-airlong: right
16:17:13 <jungleboyj> Definitely do not want to deprecate cinderclient yet.
16:17:17 <erlon-airlong> jgriffith: the important think is use the standards defined by OSC team
16:17:26 <thingee> anyways I'm done talking about cinderclient versus osc. OSC is forward thinking and where I will be continuing to contribute.
16:17:44 <Swanson> jgriffith, works for me. although I don't know why osc doesn't just have a "cinder" command that just calls cinder client. (I'm simple.)
16:17:44 <thingee> something actually usable.
16:17:44 <jgriffith> diablo_rojo: I don't think so but the model of it using the python-xxxxclients to replace the python-xxxclients is sort of... umm... well....
16:17:48 <xyang2> erlon-airlong: can you add groups to your doc and add my name there
16:18:02 <smcginnis> I highly encourage it, I just don't want to abandon cinderclient until we've worked a few more things out.
16:18:06 <jgriffith> Swanson: it does!  But it wraps it up into a consistent cli format
16:18:12 <diablo_rojo> jgriffith, I know, I was making a bingo reference ;)
16:18:20 <jgriffith> diablo_rojo: HA!!!!
16:18:27 <diablo_rojo> jgriffith, its a DuncanT quote
16:18:30 <erlon-airlong> my proposal is, when OSC gets 90% compatibility, we start requiring all features to have first OSC implementation, when it catchs up cinderclient, then we start deprecating it
16:18:31 <jungleboyj> diablo_rojo: ++
16:18:48 <jgriffith> diablo_rojo: YES, I recognize it now... I can actually hear DuncanT in my head saying it!!!
16:18:50 <erlon-airlong> xyang2: stevemar is the owner, Ill ask him
16:19:00 <jgriffith> diablo_rojo: it's like a looped repeat
16:19:00 <scottda> erlon-airlong: It looks like we are already at 85% . Why wait until 90%?
16:19:02 <jungleboyj> jgriffith: +2
16:19:19 <jungleboyj> A Duncan earworm.  Nooooo!!!
16:19:28 <erlon-airlong> scottda: Its just a number people will easily agree
16:19:36 <erlon-airlong> scottda: for me 85% is OK
16:19:54 <jungleboyj> scottda: At one point we were tracking parity between python-cinderclient and OSC.
16:19:59 <jungleboyj> Is that still being done?
16:20:04 <jgriffith> smcginnis: scottda erlon-airlong I know it kinda sucks but if we're saying we're going to do this it's really the only way to just make it happen don't you think?
16:20:08 <xyang2> erlon-airlong: ok, thanks
16:20:14 <smcginnis> #link https://docs.google.com/spreadsheets/d/18ZtWC75BNCwFqLfFpCGGJ9uPVBvUXX0xuXP1yYG0NDA/edit#gid=0 OSC progress
16:20:24 <scottda> jungleboyj: I think that spreadsheet does the tracking ^^^
16:20:25 <erlon-airlong> scottda: 85% is v1, v2 is 70%
16:20:32 <diablo_rojo> jgriffith, glad you caught up  ;)
16:20:43 <jungleboyj> smcginnis: Cool.  Thank you.
16:20:45 <thingee> jgriffith +1
16:20:47 <jgriffith> diablo_rojo: I may be slow, but I sure ain't fast!
16:21:04 <smcginnis> jgriffith: I fully support having one consistent interface with OSC. But I'm not 100% sold on not also having a second option with cinderclient.
16:21:32 <jungleboyj> What is nova doing?
16:21:39 <smcginnis> At least until we figure out the brick plugin, stand alone options, etc.
16:21:39 <thingee> smcginnis it's not just you that gets to make the decision though. there are others here making progress that would like to move forward.
16:21:42 * jungleboyj marks his Bingo card.
16:21:44 <jgriffith> jungleboyj: they're already removing things from novaclient
16:21:44 <scottda> What do operators think of this?
16:21:45 <erlon-airlong> jgriffith: yes, if we dont do something to make that happen, OSC folks will always be behind cinderclient
16:21:50 <smcginnis> thingee: I know, just stating my opinion.
16:21:52 <jgriffith> Ohh snap!  You guys got me again
16:21:58 <jungleboyj> scottda: Good question.
16:22:09 <diablo_rojo> scottda, seconded
16:22:23 <jgriffith> honestly does that matter?
16:22:41 <smcginnis> If folks want to say screw operators, let's just kill cinderclient CLI today and start pointing people at OSC.
16:22:46 <jgriffith> OSC is a cross-project thing that's kinda been decided at this point I think isn't it?
16:22:48 <scottda> It does if OSC is a PITA For them, and they'd like cinderclient to stick around a while longer.
16:22:57 <waj334> Is V3 a priority for the openstack client?
16:23:05 <thingee> smcginnis wow you escalated that quite a bit. I'm not sure you've been following discussion here
16:23:07 <thingee> let me restate
16:23:15 <jgriffith> smcginnis: TBF I'm certainly not saying go to the extreme that Nova went to and start deprecating stuff (that sucks and I hate it)
16:23:22 <smcginnis> thingee: Hah, not escalating, just restating. :)
16:23:27 <jgriffith> smcginnis: I'm just saying that new stuff CLI pieces would go in OSC
16:23:31 <clarkb> as an operator if I have to use $projectcleint instead of osc with already understands my clouds.yaml files and so on I have a sad
16:23:32 <thingee> smcginnis this is not productive.
16:23:41 <jungleboyj> jgriffith: Yeah, that seems counter productive.
16:23:42 <thingee> we want to actively be enforcing people to carry changes to osc.
16:23:47 <thingee> that can't happen until we make a decision
16:23:54 <clarkb> I still use the other tools when necessary but it creates a huge speedbump in productivity while I go sort out how this different tool is different in all the ways
16:24:26 <smcginnis> thingee: We've made the decision though. We are working on getting OSC to parity with cinderclient. And when that's done we will discuss deprecating cinderclient.
16:24:38 <thingee> smcginnis again, that's not what I said
16:24:42 <jungleboyj> smcginnis: ++
16:24:43 <bswartz> I don't want to see python-cinderclient replaced or turned into a second class citizen
16:24:53 <erlon-airlong> clarkb: what causes a speed bump the use of OSC?
16:24:54 <bswartz> parity seems like a good goal to me
16:25:08 <clarkb> erlon-airlong: no the use of eg cinderclient while I figure out how to tell it how to use $cloud
16:25:10 <thingee> read carefully: not catch up, we need to ACTIVELY with new changes coming in as for a OSC equivalent
16:25:19 <clarkb> erlon-airlong: which is different than how $otherprojectclient does it
16:25:20 <scottda> Parity seems reasonable. And adding new CLI features to OSC.
16:25:30 <erlon-airlong> bswartz: that is my point we need to get parity, and them move forward
16:25:30 <clarkb> its nice with OSC to be able to configure a cloud once and use all the apis
16:25:36 <bswartz> scottda: add new features to both IMO
16:25:45 <thingee> with that said, I'm fine asking in this in active reviews.
16:26:44 <erlon-airlong> clarkb: thats is just a question of habit, Im use both, and believe OSC was muuch easier to get used
16:27:05 <clarkb> erlon-airlong: its about consistency. osc is good because its consistent
16:27:16 <erlon-airlong> clarkb: I want to hit my head in the table every time I have to ask cinder help because it does not have completion
16:27:19 <clarkb> (now all of that doesn't meanyou have to get rid of cinderclient as its own cli thing)
16:27:33 <clarkb> I just think making osc work well is important
16:28:08 <smcginnis> clarkb: +1000
16:28:18 <erlon-airlong> clarkb: I dont think is reasonable to have the 2 clients updated and supported forever
16:28:55 <jungleboyj> erlon-airlong: I don't think anyone is proposing that.
16:28:58 <thingee> erlon-airlong I agree. but it seems like that's the road we're going down
16:29:01 <erlon-airlong> clarkb: 1 - Make OSC to work, 2 - Deprecate cinderclient
16:29:16 <jungleboyj> thingee: Who is saying that?
16:29:18 <smcginnis> Not at all!
16:29:29 <thingee> so I'm fine with asking this in current reviews. and the community can continue to deal with this conflict until we want to revisit this subject.
16:29:29 <bswartz> erlon-airlong: I don't think it's reasonable to have eleventeen different disros of linux, but this is open source, so we do
16:29:31 <smcginnis> erlon-airlong: That's been the plan, from what I understood.
16:30:23 <bswartz> as long as people are interested in maintaining both, they'll stay around
16:31:16 <erlon-airlong> bswartz: sure, but not officially as Openstack, as this is already decided
16:32:05 <erlon-airlong> smcginnis: so my proposal is to have a target line where we can say we have 1 finished, and move to phase 2
16:32:42 <smcginnis> erlon-airlong: I think that would help to have a subset targeted to focus on.
16:33:02 <erlon-airlong> smcginnis: what you mean by subset?
16:33:40 <smcginnis> Phase 1: [set of commands to target], phase 2: [next set of commands to target], etc.
16:34:41 <erlon-airlong> smcginnis: yes but if people dont stop adding new cinderclient commands, you fall in endless phases
16:34:58 <thingee> erlon-airlong I've already stated I'm fine with asking for them in reviews
16:35:05 <thingee> and I would encourage others to
16:35:08 <xyang2> smcginnis, jgriffith: I thought at the summit during that make cinder service standalone session, someone mentioned concerns from Ironic on having to install OSC when only cinderclient is needed?
16:35:10 <smcginnis> thingee: +1
16:35:19 <smcginnis> xyang2: Yep
16:35:32 <erlon-airlong> smcginnis: I added some priorities based on what I think is more used by admins, so, people there will give priority to those
16:35:34 <jgriffith> xyang2: yep, that's been a complaint of OSC by a number of folks
16:35:44 <diablo_rojo> xyang2 +1
16:35:46 <thingee> and I will try to help build equivalents for others when I have time to do so
16:35:48 <bswartz> xyang2: that's one of many arguments in favor of not deprecating python-cinderclient
16:35:56 <smcginnis> erlon-airlong: We need to get parity first I think. New features are new, so less important IMO than making sure our core existing functionality is covered.
16:35:59 <erlon-airlong> thingee: +1
16:36:16 <thingee> smcginnis +1
16:36:46 <thingee> erlon-airlong I don't remember what dtroyer said in austin for dealing with the ironic stuff
16:36:49 <erlon-airlong> smcginnis: ok
16:36:57 <gg213> Wtf is cinder
16:37:03 <thingee> lol
16:37:07 <erlon-airlong> smcginnis: so, that means 100% of the current set of features
16:37:08 <gg213> Lol
16:37:18 <jungleboyj> xyang1: Good point.  Thanks for remembering that.
16:37:37 <erlon-airlong> thingee: I dont think they did, at least while I was there
16:37:51 <smcginnis> erlon-airlong: Or there abouts. Close enough that if cinderclient does go away (not that I'm proposing that right now) users are still able to do everything they need to with osc.
16:38:08 <thingee> gg213 https://twitter.com/Thingee/status/790795487695613952/photo/1
16:38:11 <smcginnis> In austin I think the extent of it was "yeah, we should be able to do plugins"
16:38:13 <gg213> No I mean 200 of it will be given to advertisers and rest is going into stocks do I can't agree with this designer of yours
16:38:22 <smcginnis> There was some talk of plugins in BCN as well.
16:38:35 <smcginnis> Sounds like something that still needs to be a little more fully baked.
16:38:40 <bswartz> #MakeCinderClientGreatAgain
16:38:51 <jungleboyj> :-)
16:38:53 <gg213> It's raw
16:39:05 <gg213> And I like it
16:39:16 <xyang2> thingee: there are complaints to the new mascot, let's keep the old one:)
16:39:19 <diablo_rojo> bswartz +1
16:39:20 * thingee uses another irc server to discuss secret OSC plans.
16:39:30 <smcginnis> :)
16:39:42 <gg213> We usually do not have to be a part of the most important thing is that the only thing I can do a lot of money to be made online and offline for you guys are doing well and that is the best
16:39:44 <diablo_rojo> bswartz didn't you have a suggestion to just lop of half of the proposed logo?
16:40:05 <erlon-airlong> ok, so, can we agree in 100% of the features in that sheet and we encorage people to implement new features in OSC instead os cinderclient, or both, after we reach that, we make that a requirement?
16:40:07 <thingee> clarkb, fungi can one of you kick the gg213 bot
16:40:29 <gg213> The things that are not the only thing that I can do a lot more for the first time in the morning tomorrow morning and evening and I will be a good idea to have a great time
16:40:30 <bswartz> diablo_rojo: if you missed fort collins you won't get the joke
16:40:37 <jungleboyj> (╯°□°)╯︵ ┻━┻
16:40:38 <gg213> Lol bot
16:40:41 <smcginnis> Both is my preference, but I definitely think more of a hard requirement once we are at parity.
16:40:41 <erlon-airlong> thingee: maan I need that sticker!
16:40:57 <gg213> I need this dicker
16:41:04 <gg213> To shut it
16:41:23 * erlon-airlong is overheard in the table fight ...
16:41:33 <gg213> Slaps all of u
16:41:36 <scottda> I think smcginnis can boot people as meeing chair?
16:41:38 <scottda> #help
16:41:44 <gg213> Stfu
16:41:57 <gg213> Is a good channel
16:42:02 <gg213> #stfu
16:42:06 <gg213> Haha
16:42:06 <stevemar> fungi: ^
16:42:07 <smcginnis> OK, are we good on osc?
16:42:08 <JayF> anteaya: jeblair: fungi: anyone ^^
16:42:22 <erlon-airlong> smcginnis: saw my last question?
16:42:28 <smcginnis> erlon-airlong: Sorry, no.
16:42:30 <stevemar> smcginnis: sorry just joined... i can answer any osc questions in -dev or -cinder
16:42:32 <eharney> osc uses code from cinderclient lib to actually implement features right?
16:42:36 <jungleboyj> smcginnis: So, what is the final plan right now.
16:42:58 <stevemar> eharney: correct, the python bindings for now, long term we want to use the openstacksdk project, but thats a while from now
16:43:21 <smcginnis> jungleboyj: Strongly encourage adding to osc. cinderclient stays for now. Discuss again once we get close to same functionality in osc.
16:43:30 <smcginnis> stevemar: Thanks!
16:43:52 <stevemar> smcginnis: a point about operators... we've seen a lot of support from operators and users for osc, they actually do like it
16:43:52 <erlon-airlong> smcginnis: I think we agreed that we need to move towards OSC, we just need to state whats is the path and that we are really convergint to the point we want
16:44:03 <bswartz> whoever banned gg213 did it by nick and not by IP so he/she/it will probably be back
16:44:05 <erlon-airlong> smcginnis: ok
16:44:23 <stevemar> smcginnis: we're aiming to have full parity in osc for ocata, so get ready to be bugged again in a few months :)
16:44:24 <smcginnis> stevemar: I do too. I just don't want to deprecate cinderclient until they are able to do everything they need to in osc.
16:44:31 <stevemar> smcginnis: thats cool
16:44:33 <smcginnis> stevemar: Good! :)
16:44:33 <jungleboyj> smcginnis: Sounds good.  Thanks for summarizing.
16:44:42 <smcginnis> jungleboyj: That's my take at least. :)
16:44:47 <diablo_rojo> bswartz, I was definitely there.
16:44:54 <stevemar> smcginnis: i'm assuming, even if deprecated, cinderclient's CLI will still be around for a year
16:44:55 <erlon-airlong> stevemar: great!
16:45:00 <stevemar> minimum
16:45:08 <smcginnis> stevemar: Yeah, I think so.
16:45:18 <diablo_rojo> bswartz, I even told the foundation rep working with the designers the story...they didn't listen to me though.
16:45:28 <smcginnis> stevemar: And we need to figure out how to handle our brick extension as well.
16:45:37 <stevemar> smcginnis: k, just iterating that in case folks think we're going to just rip it out without notice
16:46:13 <erlon-airlong> smcginnis: ok, for me thats all
16:46:28 <smcginnis> erlon-airlong: OK, thanks. stevemar too.
16:46:33 * thingee goes back to watching bad morning tv
16:46:34 <stevemar> np
16:46:35 <smcginnis> #topic Open discussion
16:46:37 <smcginnis> thingee: ;)
16:46:45 <smcginnis> Anything else before we go?
16:46:49 <erlon-airlong> stevemar: can you add xyang2 to the doc?
16:47:02 <smcginnis> Never fails when I think it's going to be a quick meeting it takes most of the hour.
16:47:03 <stevemar> erlon-airlong: sure, xyang2 got an email i can use?
16:47:12 <xyang2> xing.yang@dell.com
16:47:18 <bswartz> thingee: on netflix there's no such thing as bad morning TV
16:47:31 <jungleboyj> bswartz: +@
16:47:34 <jungleboyj> +2
16:47:38 * jungleboyj can't type today
16:47:39 <thingee> bswartz if you saw my tv habits...
16:47:45 <xyang2> stevemar: thanks
16:47:47 <smcginnis> OK, my Jimmy John's is here and I think we're done. :)
16:47:50 <smcginnis> Thanks everyone!
16:47:56 <jungleboyj> Thanks!
16:47:59 <smcginnis> #endmeeting