#openstack-meeting: cinder

Meeting started by jgriffith at 16:00:30 UTC (full logs).

Meeting summary

  1. I2 status (jgriffith, 16:01:43)
    1. https://launchpad.net/cinder/+milestone/icehouse-2 (avishay, 16:01:46)
    2. https://launchpad.net/cinder/+milestone/icehouse-2 (jgriffith, 16:01:50)
    3. https://launchpad.net/cinder/+milestone/icehouse-3 (jgriffith, 16:10:19)
    4. http://status.openstack.org/reviews/#cinder (thingee, 16:18:30)

  2. open discussion (jgriffith, 16:25:40)
    1. https://blueprints.launchpad.net/cinder/+spec/cinder-force-host this one (winston-d, 16:26:13)
    2. ACTION: make sure openstack-docs has example of how to do sched hint for host (jgriffith, 16:34:21)

  3. cert tests/script (jgriffith, 16:35:36)


Meeting ended at 16:44:04 UTC (full logs).

Action items

  1. make sure openstack-docs has example of how to do sched hint for host


Action items, by person

  1. openstack
    1. make sure openstack-docs has example of how to do sched hint for host


People present (lines said)

  1. jgriffith (139)
  2. avishay (28)
  3. winston-d (23)
  4. jungleboyj (11)
  5. rushiagr (11)
  6. coolsvap (8)
  7. eharney (5)
  8. kmartin (5)
  9. thingee (5)
  10. ronenkat (4)
  11. caitlin56 (4)
  12. openstack (3)
  13. bswartz (2)
  14. guitarzan (1)


Generated by MeetBot 0.1.4.