#openstack-meeting-4: charms

Meeting started by jamespage at 10:03:40 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 10:05:35)
  2. State of Development for next Charm Release (jamespage, 10:05:51)
    1. https://docs.openstack.org/charm-guide/latest/release-schedule.html (jamespage, 10:06:17)

  3. High Priority Bugs (jamespage, 10:09:25)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (jamespage, 10:09:33)
    2. https://tinyurl.com/osc-critical-bugs (jamespage, 10:09:45)
    3. https://tinyurl.com/osc-high-priority (jamespage, 10:09:52)
    4. ACTION: organised schedule and comms for monthly bug hug day! (jamespage, 10:13:35)

  4. Openstack Events (jamespage, 10:13:50)
    1. https://ceph.com/cephdays/ceph-day-london-2019/ (jamespage, 10:15:17)

  5. Open Discussion (jamespage, 10:16:18)
    1. https://mail.openvswitch.org/pipermail/ovs-announce/2019-August/000253.html (fnordahl, 10:16:20)

  6. Openstack Events (jamespage, 10:16:35)
  7. Open Discussion (jamespage, 10:18:50)
  8. policy.d and whether to provide templating support... (jamespage, 10:19:15)
  9. Next Chair (jamespage, 10:28:46)


Meeting ended at 10:28:55 UTC (full logs).

Action items

  1. organised schedule and comms for monthly bug hug day!


People present (lines said)

  1. jamespage (75)
  2. tinwood (31)
  3. gnuoy (9)
  4. fnordahl (6)
  5. openstack (4)
  6. icey (2)


Generated by MeetBot 0.1.4.