#openstack-meeting-4: charms

Meeting started by tinwood at 10:04:00 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (tinwood, 10:04:24)
  2. State of Development for next Charm Release (tinwood, 10:05:40)
  3. High Priority Bugs (tinwood, 10:07:51)
    1. https://bugs.launchpad.net/charm-neutron-api/+bug/1830536 (jamespage, 10:09:43)
    2. ACTION: gnuoy run with https://bugs.launchpad.net/charm-neutron-api/+bug/1830536 (tinwood, 10:12:59)

  4. Openstack Events (tinwood, 10:14:33)
    1. https://www.papercall.io/oidn-stockholm-2019 (jamespage, 10:15:18)

  5. Open Discussion (tinwood, 10:16:56)
  6. Next Chair (tinwood, 10:18:18)


Meeting ended at 10:19:11 UTC (full logs).

Action items

  1. gnuoy run with https://bugs.launchpad.net/charm-neutron-api/+bug/1830536


Action items, by person

  1. gnuoy
    1. gnuoy run with https://bugs.launchpad.net/charm-neutron-api/+bug/1830536


People present (lines said)

  1. tinwood (40)
  2. jamespage (13)
  3. gnuoy (8)
  4. openstack (6)
  5. fnordahl (2)
  6. icey (2)


Generated by MeetBot 0.1.4.