10:04:00 <tinwood> #startmeeting charms
10:04:01 <openstack> Meeting started Mon Jun 17 10:04:00 2019 UTC and is due to finish in 60 minutes.  The chair is tinwood. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:04:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:04:04 <openstack> The meeting name has been set to 'charms'
10:04:08 <tinwood> hello all and welcome
10:04:19 <tinwood> topic Review ACTION points from previous meeting
10:04:24 <tinwood> #topic Review ACTION points from previous meeting
10:04:41 <tinwood> Nothing in the previous notes, but anyone want to raise anything here?
10:04:52 <jamespage> o/
10:05:07 <fnordahl> not from me
10:05:30 <tinwood> okay, lets move on.
10:05:40 <tinwood> #topic State of Development for next Charm Release
10:05:59 <tinwood> So we're just starting the next cycle.  Any highlights for this meeting?
10:07:25 <tinwood> I'll take that as a no! :)
10:07:38 <tinwood> In that case, we'll move on to our favourite topic:
10:07:51 <tinwood> #topic High Priority Bugs
10:08:01 <tinwood> Useful links
10:08:03 <tinwood> https://bugs.launchpad.net/openstack-charms/+bugs
10:08:03 <tinwood> Use stable-backport tag for bugs  http://tinyurl.com/charm-stable-backports
10:08:03 <tinwood> Critical bugs: https://tinyurl.com/osc-critical-bugs
10:08:03 <tinwood> High priority bugs: https://tinyurl.com/osc-high-priority
10:08:58 <tinwood> We currently have one in-progress critical bug (https://bugs.launchpad.net/charm-percona-cluster/+bug/1822903)
10:08:59 <openstack> Launchpad bug 1822903 in OpenStack percona-cluster charm "Poor performance on HDD environments (wsrep_slave_threads, tuning-level)" [Critical,In progress] - Assigned to Trent Lloyd (lathiat)
10:09:43 <jamespage> https://bugs.launchpad.net/charm-neutron-api/+bug/1830536
10:09:44 <openstack> Launchpad bug 1830536 in OpenStack neutron-api charm "All users with the admin role are cloud admins" [Critical,Confirmed]
10:09:49 <tinwood> and a few high priority ones, so all is looking healthy
10:09:49 <jamespage> seems uncomfortable
10:10:00 <tinwood> apart from that one.
10:10:34 <tinwood> But the fix looks fairly simple?
10:10:58 <jamespage> probably
10:11:04 <gnuoy> yes
10:11:22 <gnuoy> one line change to policy json imo
10:11:26 <tinwood> That's good.
10:11:34 <gnuoy> I'm on support so I'll run with that
10:11:45 <gnuoy> you can action me if you like!
10:11:57 <tinwood> okay let's try that
10:12:06 <jamespage> dine
10:12:09 <jamespage> done rather
10:12:26 <tinwood> jamespage, what's done?
10:12:36 <gnuoy> he means the bug has been assigned to me
10:12:39 <jamespage> I've assigned that bug to gnuoy
10:12:43 <tinwood> ah
10:12:45 <gnuoy> I want to so the bot in action though!
10:12:50 <gnuoy> s/so/see/
10:12:53 <jamespage> that's probably better than actions...
10:12:59 <tinwood> #action gnuoy run with https://bugs.launchpad.net/charm-neutron-api/+bug/1830536
10:13:00 <openstack> Launchpad bug 1830536 in OpenStack neutron-api charm "All users with the admin role are cloud admins" [Critical,Triaged] - Assigned to Liam Young (gnuoy)
10:13:06 <gnuoy> \o/
10:13:30 <tinwood> Any more bugs to raise awareness here?
10:14:26 <tinwood> Nope, okay, moving to ...
10:14:33 <tinwood> #topic Openstack Events
10:15:08 <jamespage> ooo
10:15:10 <jamespage> one sec
10:15:13 <tinwood> I know Shanghai was raised at the last America's irc meeting; anymore to add here?
10:15:18 <jamespage> https://www.papercall.io/oidn-stockholm-2019
10:15:25 <jamespage> yes that one ^^
10:15:31 <fnordahl> that's right in my backyard, yay
10:15:32 <icey> There's a Ceph Days in a couple of weeks in the Netherlands
10:15:44 <jamespage> I think fnordahl and I are going to put in a talk around ceph/openstack management using the opesntack charms
10:15:58 <tinwood> Excellent!
10:16:34 <tinwood> Any more on events?
10:16:54 <tinwood> Ok ...
10:16:56 <tinwood> #topic Open Discussion
10:17:04 <tinwood> The floor is open
10:18:12 <tinwood> If nobody has anything else, then let's start closing this up:
10:18:18 <tinwood> #topic Next Chair
10:18:39 <tinwood> Is icey according to the list.  Is that okay with you, icey?
10:18:46 <icey> I think so :)
10:18:56 <tinwood> That's great.  Thank you.
10:19:09 <tinwood> so, finally, thank you all:
10:19:11 <tinwood> #endmeeting