#openstack-meeting-4: charms

Meeting started by thedac at 17:02:30 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (thedac, 17:02:38)
    1. https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20160808 (jamespage, 17:03:53)
    2. ACTION: jamespage Set charm team mascot: orgutan then warthog (thedac, 17:11:41)

  2. State of Development for next Charm Release (thedac, 17:12:05)
    1. ACTION: beisner Nominate thedac for charms-release group (thedac, 17:14:14)

  3. High Priority Bugs (thedac, 17:19:00)
    1. https://bugs.launchpad.net/charms/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.component-empty-marker=1&field.tag=openstack&field.tags_combinator=ANY&field.status_upstream-empty-marker=1&field.has_cve.used=& (cargonza, 17:20:41)
    2. https://bugs.launchpad.net/bugs/1607961 & https://review.openstack.org/#/q/topic:stable/bug/1607961 i believe (beisner, 17:22:27)

  4. Openstack Events (thedac, 17:24:03)
  5. Open Discussion (thedac, 17:26:13)


Meeting ended at 17:29:27 UTC (full logs).

Action items

  1. jamespage Set charm team mascot: orgutan then warthog
  2. beisner Nominate thedac for charms-release group


Action items, by person

  1. beisner
    1. beisner Nominate thedac for charms-release group
  2. jamespage
    1. jamespage Set charm team mascot: orgutan then warthog
  3. thedac
    1. beisner Nominate thedac for charms-release group


People present (lines said)

  1. thedac (41)
  2. jamespage (41)
  3. tinwood (16)
  4. beisner (12)
  5. cargonza (9)
  6. icey (7)
  7. coreycb (6)
  8. openstack (4)


Generated by MeetBot 0.1.4.