#openstack-meeting: ceilometer

Meeting started by jd__ at 21:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MeteringAgenda (jd__, 21:00:08)

  1. Last week action: jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer (jd__, 21:02:07)
    1. ACTION: jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer (jd__, 21:04:04)

  2. Review Havana-1 milestone (jd__, 21:04:16)
    1. https://launchpad.net/ceilometer/+milestone/havana-1 (jd__, 21:04:22)

  3. Open discussion (jd__, 21:12:59)
    1. https://blueprints.launchpad.net/python-ceilometerclient/+spec/metadata-query-v2 (jd__, 21:13:43)
    2. https://blueprints.launchpad.net/ceilometer/+spec/support-standard-audit-formats (mrutkows, 21:14:21)
    3. https://github.com/openstack/python-ceilometerclient/blob/master/ceilometerclient/v2/shell.py#L48 (asalkeld, 21:15:25)
    4. https://review.openstack.org/#/c/29876/ (asalkeld, 21:27:27)


Meeting ended at 21:32:08 UTC (full logs).

Action items

  1. jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer


Action items, by person

  1. dhellmann
    1. jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer
  2. jd__
    1. jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer


People present (lines said)

  1. jd__ (52)
  2. dhellmann (15)
  3. asalkeld (14)
  4. eglynn_ (12)
  5. sandywalsh (5)
  6. mrutkows (5)
  7. mordred (5)
  8. openstack (3)
  9. n0ano (1)
  10. thomasm (1)
  11. terriyu (1)
  12. TravT (1)
  13. dragondm (1)
  14. m4dcoder_ (1)
  15. DanD (1)


Generated by MeetBot 0.1.4.