#openstack-meeting: Ceilometer

Meeting started by jd__ at 21:01:54 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (jd__, 21:02:01)

  1. dhellmann experiment with passing arrays of parameters to WSME for queries (jd__, 21:02:16)
    1. https://github.com/dhellmann/wsme-experimentation (dhellmann, 21:02:21)

  2. llu-laptop to report agreement result to wiki page (jd__, 21:04:59)
    1. ACTION: llu to report agreement result to wiki page http://wiki.openstack.org/Ceilometer/CeilometerAndHealthnmon (jd__, 21:06:04)
    2. ACTION: nijaba to get in touch with the healthmon team to see what their reaction is to our plan for integration (jd__, 21:06:39)
    3. ACTION: nijaba to find out if EmilienM wishes to commit on https://blueprints.launchpad.net/ceilometer/+spec/api-aggregate-average (jd__, 21:06:56)
    4. ACTION: nijaba to send an email to openstack-dev listing the orphan bps (jd__, 21:07:02)
    5. ACTION: nijaba to add bp skeleton to remind ourselves to implement higher level tests for db backends (jd__, 21:07:09)

  3. API v2 proposal review http://wiki.openstack.org/Ceilometer/blueprints/APIv2 (jd__, 21:07:19)
    1. ACTION: dhellmann to talk to WSME author about packaging a release (dhellmann, 21:08:58)

  4. open discussion (jd__, 21:15:39)


Meeting ended at 21:25:11 UTC (full logs).

Action items

  1. llu to report agreement result to wiki page http://wiki.openstack.org/Ceilometer/CeilometerAndHealthnmon
  2. nijaba to get in touch with the healthmon team to see what their reaction is to our plan for integration
  3. nijaba to find out if EmilienM wishes to commit on https://blueprints.launchpad.net/ceilometer/+spec/api-aggregate-average
  4. nijaba to send an email to openstack-dev listing the orphan bps
  5. nijaba to add bp skeleton to remind ourselves to implement higher level tests for db backends
  6. dhellmann to talk to WSME author about packaging a release


Action items, by person

  1. dhellmann
    1. dhellmann to talk to WSME author about packaging a release
  2. openstack
    1. llu to report agreement result to wiki page http://wiki.openstack.org/Ceilometer/CeilometerAndHealthnmon
    2. nijaba to send an email to openstack-dev listing the orphan bps
  3. UNASSIGNED
    1. nijaba to get in touch with the healthmon team to see what their reaction is to our plan for integration
    2. nijaba to find out if EmilienM wishes to commit on https://blueprints.launchpad.net/ceilometer/+spec/api-aggregate-average
    3. nijaba to add bp skeleton to remind ourselves to implement higher level tests for db backends


People present (lines said)

  1. jd__ (38)
  2. dhellmann (30)
  3. eglynn (20)
  4. asalkeld (18)
  5. openstack (3)
  6. n0ano (1)


Generated by MeetBot 0.1.4.