#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:04:48 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:04:48)

  1. actions from previous meeting (nijaba, 15:05:31)
  2. jd to create a stable branch on monday (nijaba, 15:05:43)
    1. ACTION: jeblair to give us rights t create our own branches (nijaba, 15:09:15)

  3. nijaba to prime release notes in the docs (nijaba, 15:10:41)
    1. http://ceilometer.readthedocs.org/en/latest/releasenotes/index.html (nijaba, 15:10:52)

  4. jd to check if infrateam can generate a tarball for us (nijaba, 15:12:57)
    1. ACTION: dhellmann, jd__, nijaba to follow on infra fr our release reqs (nijaba, 15:23:27)

  5. nijaba to resfresh http://wiki.openstack.org/Governance/Proposed/Ceilometer before sending email to the tc (nijaba, 15:23:41)
    1. http://wiki.openstack.org/Governance/TechnicalCommittee (nijaba, 15:25:18)

  6. Release status (nijaba, 15:27:32)
  7. Outstanding bugs (nijaba, 15:34:19)
  8. Naming convention for Meters (nijaba, 15:37:42)
    1. VOTE: Voted on "agree on meter convention?" Results are, yes: 7 (nijaba, 15:44:34)
    2. ACTION: nijaba to patch existing meter name to follow rule (nijaba, 15:45:21)
    3. ACTION: nijaba to put the rule in the doc too (nijaba, 15:45:38)
    4. AGREED: release meeting tomorrow @14UTC in #openstack-metering (no logs!) (nijaba, 15:54:35)

  9. Open Discussion (nijaba, 15:55:19)


Meeting ended at 15:59:20 UTC (full logs).

Action items

  1. jeblair to give us rights t create our own branches
  2. dhellmann, jd__, nijaba to follow on infra fr our release reqs
  3. nijaba to patch existing meter name to follow rule
  4. nijaba to put the rule in the doc too


Action items, by person

  1. dhellmann
    1. dhellmann, jd__, nijaba to follow on infra fr our release reqs
  2. jd__
    1. dhellmann, jd__, nijaba to follow on infra fr our release reqs
  3. jeblair
    1. jeblair to give us rights t create our own branches
  4. nijaba
    1. dhellmann, jd__, nijaba to follow on infra fr our release reqs
    2. nijaba to patch existing meter name to follow rule
    3. nijaba to put the rule in the doc too


People present (lines said)

  1. nijaba (113)
  2. dhellmann (76)
  3. jd__ (41)
  4. eglynn (15)
  5. gmb (11)
  6. jeblair (10)
  7. jtran (8)
  8. openstack (8)
  9. mordred (6)
  10. spn__ (6)
  11. DanD (3)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.