#openstack-meeting-alt: blazar

Meeting started by priteau at 08:59:59 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:10)
  2. Update on specs work (priteau, 09:06:40)
    1. https://review.opendev.org/#/c/701286/ (priteau, 09:07:31)

  3. Ussuri cycle community-wide goals (priteau, 09:16:04)
    1. https://governance.openstack.org/tc/goals/selected/ussuri/index.html (priteau, 09:16:22)
    2. ACTION: tetsuro Drop py27 requirements in https://review.opendev.org/#/c/691551/ (priteau, 09:28:46)
    3. ACTION: priteau Contact gmann for tempest testing of stable branches (priteau, 09:29:04)
    4. ACTION: priteau Audit repos for completion criteria of py27 drop (priteau, 09:30:40)
    5. https://governance.openstack.org/tc/goals/selected/ussuri/project-ptl-and-contrib-docs.html (priteau, 09:31:17)

  4. AOB (priteau, 09:37:30)
    1. https://review.opendev.org/#/c/690786/ (priteau, 09:39:50)
    2. https://review.opendev.org/#/c/690792/ (priteau, 09:39:53)
    3. https://review.opendev.org/#/c/690787/ (priteau, 09:40:12)
    4. https://review.opendev.org/#/c/702078/ (priteau, 09:40:15)
    5. https://review.opendev.org/#/c/700633/ (priteau, 09:40:17)
    6. https://review.opendev.org/#/c/690786/ (priteau, 09:47:45)


Meeting ended at 09:49:41 UTC (full logs).

Action items

  1. tetsuro Drop py27 requirements in https://review.opendev.org/#/c/691551/
  2. priteau Contact gmann for tempest testing of stable branches
  3. priteau Audit repos for completion criteria of py27 drop


Action items, by person

  1. priteau
    1. priteau Contact gmann for tempest testing of stable branches
    2. priteau Audit repos for completion criteria of py27 drop
  2. tetsuro
    1. tetsuro Drop py27 requirements in https://review.opendev.org/#/c/691551/


People present (lines said)

  1. priteau (65)
  2. tetsuro (12)
  3. openstack (3)
  4. bertys (3)
  5. masahito (1)


Generated by MeetBot 0.1.4.