#openstack-meeting-alt: blazar

Meeting started by priteau at 09:03:23 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:03:31)
  2. Denver Summit Project Update (priteau, 09:11:07)
    1. ACTION: priteau will start a slides template for the Project Update (priteau, 09:13:33)

  3. Stein release (priteau, 09:14:40)
  4. https://releases.openstack.org/stein/schedule.html (priteau, 09:15:00)
  5. Stein release (priteau, 09:15:07)
    1. https://releases.openstack.org/stein/schedule.html (priteau, 09:15:09)

  6. Train PTL election (priteau, 09:36:31)
  7. AOB (priteau, 09:41:22)
    1. https://review.openstack.org/#/q/status:merged+project:openstack/heat+branch:master+topic:bp/heat-plugin-blazar (masahito, 09:42:30)


Meeting ended at 09:48:23 UTC (full logs).

Action items

  1. priteau will start a slides template for the Project Update


Action items, by person

  1. priteau
    1. priteau will start a slides template for the Project Update


People present (lines said)

  1. priteau (67)
  2. masahito (22)
  3. openstack (4)
  4. bertys_ (4)
  5. tetsuro (4)


Generated by MeetBot 0.1.4.