#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:02 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:14)
  2. Project Update @ Berlin Summit (priteau, 09:03:48)
    1. https://docs.google.com/presentation/d/1nsuiQe72E0cYELSI8qLmNwVm4SOXzuf01akzqKEZ1TE/edit (priteau, 09:04:25)

  3. Forum @ Berlin Summit (priteau, 09:12:59)
    1. https://www.openstack.org/summit/berlin-2018/summit-schedule/#track=262 (priteau, 09:13:34)
    2. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22807/extending-blazar-reservations-to-new-resource-types (priteau, 09:13:52)
    3. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22806/python-bindings-for-the-placement-api (priteau, 09:13:56)
    4. ACTION: Create Etherpads for Forum @ Berlin Summit (priteau, 09:24:37)

  4. Changes to release cycle process (priteau, 09:26:09)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-October/135706.html (priteau, 09:27:55)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-October/135689.html (priteau, 09:39:26)

  5. stein-1 milestone (priteau, 09:44:57)
    1. https://launchpad.net/blazar/+milestone/stein-1 (priteau, 09:45:12)
    2. https://review.openstack.org/#/q/status:open+project:openstack/blazar+branch:master+topic:bug/1304435 (masahito, 09:49:24)
    3. https://review.openstack.org/#/q/status:open+project:openstack/blazar+branch:master+topic:bp/resource-availability-api (masahito, 09:49:27)
    4. https://review.openstack.org/#/q/status:open+project:openstack/blazar+branch:stable/queens+topic:bug/1786007-stable/queens (masahito, 09:49:32)
    5. https://review.openstack.org/#/q/status:open+project:openstack/blazar+branch:master+topic:bp/basic-network-plugin (masahito, 09:49:36)

  6. AOB (priteau, 10:00:48)


Meeting ended at 10:02:38 UTC (full logs).

Action items

  1. Create Etherpads for Forum @ Berlin Summit


People present (lines said)

  1. priteau (100)
  2. masahito (24)
  3. tetsuro (7)
  4. bertys (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.