#openstack-meeting: blazar

Meeting started by bauzas at 15:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_May_30_2014 (bauzas, 15:04:27)

  1. Action items from the last meeting + reviews queries (bauzas, 15:04:50)
    1. ACTION: cmart to create a blueprint for API versioning discovery (bauzas, 15:17:08)

  2. Climate -> Blazar renaming status (bauzas, 15:22:57)
    1. https://bugs.launchpad.net/blazar/+bug/1311746 (pafuent, 15:24:39)
    2. https://bugs.launchpad.net/blazar/+bug/1311747 (pafuent, 15:24:42)
    3. https://bugs.launchpad.net/blazar/+bug/1311761 (pafuent, 15:24:49)
    4. ACTION: bauzas pafuent to define a strategy for renaming Climate package and modules into Blazar (bauzas, 15:34:02)

  3. Keystoneclient bug (bauzas, 15:34:25)
    1. https://bugs.launchpad.net/blazar/+bug/1324903 (bauzas, 15:35:16)

  4. Open discussion (bauzas, 15:37:19)
    1. https://review.openstack.org/90755 (bauzas, 15:40:53)


Meeting ended at 15:47:07 UTC (full logs).

Action items

  1. cmart to create a blueprint for API versioning discovery
  2. bauzas pafuent to define a strategy for renaming Climate package and modules into Blazar


Action items, by person

  1. bauzas
    1. bauzas pafuent to define a strategy for renaming Climate package and modules into Blazar
  2. cmart
    1. cmart to create a blueprint for API versioning discovery
  3. pafuent
    1. bauzas pafuent to define a strategy for renaming Climate package and modules into Blazar


People present (lines said)

  1. bauzas (101)
  2. pafuent (41)
  3. cmart (34)
  4. SergeyLukjanov (26)
  5. DinaBelova (8)
  6. uvirtbot (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.