#openstack-barbican: barbican

Meeting started by dmendiza[m] at 12:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 12:00:17)
  2. Review Past Meeting Action Items (dmendiza[m], 12:03:02)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-04-25-12.00.html (dmendiza[m], 12:03:18)
    2. ACTION: xek make sure we point to Launchpad bugs instead of StoryBoard (dmendiza[m], 12:03:59)

  3. Liaison Updates (dmendiza[m], 12:05:43)
    1. https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/880936 (dmendiza[m], 12:07:17)

  4. Spec Reviews (dmendiza[m], 12:09:37)
    1. https://review.opendev.org/q/status:open+project:openstack/barbican-specs (dmendiza[m], 12:09:40)

  5. Open Discussion (dmendiza[m], 12:12:19)
  6. Bug Review (dmendiza[m], 12:14:30)
    1. https://bugs.launchpad.net/barbican/+bugs?orderby=-id&start=0 (dmendiza[m], 12:15:00)
    2. https://bugs.launchpad.net/python-barbicanclient/+bugs?orderby=-id&start=0 (dmendiza[m], 12:15:30)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (dmendiza[m], 12:15:45)
    4. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (dmendiza[m], 12:15:59)


Meeting ended at 12:16:20 UTC (full logs).

Action items

  1. xek make sure we point to Launchpad bugs instead of StoryBoard


People present (lines said)

  1. dmendiza[m] (46)
  2. opendevmeet (3)
  3. tosky (3)
  4. Luzi (1)


Generated by MeetBot 0.1.4.