12:00:05 <dmendiza[m]> #startmeeting barbican
12:00:05 <opendevmeet> Meeting started Tue May  2 12:00:05 2023 UTC and is due to finish in 60 minutes.  The chair is dmendiza[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:05 <opendevmeet> The meeting name has been set to 'barbican'
12:00:17 <dmendiza[m]> #topic Roll Call
12:00:23 <dmendiza[m]> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin jjung
12:01:12 <tosky> o/
12:02:05 <Luzi> o/
12:02:41 <dmendiza[m]> Hi y'all!
12:02:51 <dmendiza[m]> I'm covering for xek while he's out on PTO
12:02:56 <dmendiza[m]> Let's get started
12:03:02 <dmendiza[m]> #topic Review Past Meeting Action Items
12:03:18 <dmendiza[m]> #link https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-04-25-12.00.html
12:03:34 <dmendiza[m]> > make sure we point to Launchpad bugs instead of StoryBoard
12:03:40 <dmendiza[m]> Not sure if that was done? 🤔
12:03:50 <dmendiza[m]> Let's bump it to next week just in case
12:03:59 <dmendiza[m]> #action xek make sure we point to Launchpad bugs instead of StoryBoard
12:04:25 <tosky> I'd say is better (I think after such a change we would have seen an email to openstack-discuss)
12:05:01 <dmendiza[m]> Yeah, I'll let xek do all that, haha.  We discussed it during the last PTG and got some pointers from the community as far as steps go
12:05:40 <dmendiza[m]> OK, moving on
12:05:43 <dmendiza[m]> #topic Liaison Updates
12:05:59 <dmendiza[m]> No release updates from me ... not sure ade_lee is around either ...
12:06:03 <dmendiza[m]> tosky: any QE updates?
12:07:07 <dmendiza[m]> IIRC there were some tempest changes for review ...
12:07:13 <dmendiza[m]> Like this one:
12:07:17 <dmendiza[m]> #link https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/880936
12:07:38 <tosky> no updates - and I guess I should check those change
12:07:59 <dmendiza[m]> Thanks, tosky ... I'll take a look after the meeting as well.
12:08:03 * dmendiza[m] has been slacking on reviews
12:08:45 <dmendiza[m]> d34dh0r53: around?  Any VMT updates?
12:09:27 <dmendiza[m]> Looks like Dave's not here, man.
12:09:32 <dmendiza[m]> moving on ...
12:09:37 <dmendiza[m]> #topic Spec Reviews
12:09:40 <dmendiza[m]> #link https://review.opendev.org/q/status:open+project:openstack/barbican-specs
12:10:00 <dmendiza[m]> I'm still looking for reviewson 3 specs I submitted for this cycle.  They're all related to the PKCS#11 backend
12:12:11 <dmendiza[m]> OK, moving on ...
12:12:19 <dmendiza[m]> #topic Open Discussion
12:12:31 <dmendiza[m]> Anything y'all want to talk about before we move on to bugs?
12:14:27 <dmendiza[m]> OK, let's move on ...
12:14:30 <dmendiza[m]> #topic Bug Review
12:14:56 <dmendiza[m]> I think we're already only looking at Launchpad
12:14:58 <dmendiza[m]> so ....
12:15:00 <dmendiza[m]> #link https://bugs.launchpad.net/barbican/+bugs?orderby=-id&start=0
12:15:20 <dmendiza[m]> Not sure how old these are
12:15:30 <dmendiza[m]> #link https://bugs.launchpad.net/python-barbicanclient/+bugs?orderby=-id&start=0
12:15:34 <dmendiza[m]> also unsure how old these are
12:15:45 <dmendiza[m]> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
12:15:49 <dmendiza[m]> and no new Castellan bugs
12:15:59 <dmendiza[m]> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
12:16:05 <dmendiza[m]> and no new Cursive bugs
12:16:12 <dmendiza[m]> That's all for today
12:16:16 <dmendiza[m]> Thanks for joining, y'all!
12:16:20 <dmendiza[m]> #endmeeting