#openstack-barbican: barbican

Meeting started by alee at 03:00:49 UTC (full logs).

Meeting summary

  1. roll call (alee, 03:00:58)
  2. barbican meeting time (alee, 03:04:40)
    1. ACTION: alee to announce new meeting time (alee, 03:08:11)

  3. rocky (alee, 03:08:37)
    1. https://etherpad.openstack.org/p/barbican-tracker-rocky (alee, 03:11:37)
    2. https://tinyurl.com/yctfozgh (alee, 03:18:46)

  4. OVO patches (alee, 03:26:23)
  5. anything else? (alee, 03:31:30)


Meeting ended at 03:32:34 UTC (full logs).

Action items

  1. alee to announce new meeting time


Action items, by person

  1. alee
    1. alee to announce new meeting time


People present (lines said)

  1. alee (55)
  2. liujiong (17)
  3. openstack (3)
  4. openstackgerrit (2)
  5. nguyenhai (2)


Generated by MeetBot 0.1.4.