#openstack-meeting-3: auc

Meeting started by shamail at 19:01:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information (shamail, 19:02:21)

  1. Review milestone-4 etherpad (shamail, 19:06:39)
    1. https://etherpad.openstack.org/p/uc-recog-metrics (shamail, 19:06:49)
    2. ACTION: shamail to send summary of milestone-4 etherpad on mailing lists for discussion (shamail, 19:08:15)

  2. Update on AskOpenStack metrics (maishk) (shamail, 19:09:16)
    1. https://github.com/openstack/uc-recognition/blob/master/tools/get_active_moderator.py (maishsk, 19:10:53)

  3. Update on centralized data source proposal by Tom Fifield (MeganR) (shamail, 19:20:01)
    1. ACTION: MeganR will share eligibility criteria with Tom and Jimmy based on email to UC (shamail, 19:31:54)

  4. Open (shamail, 19:32:10)
    1. ACTION: Goal: create prelimenary count of AUCs for next meeting (shamail, 19:36:01)


Meeting ended at 19:48:33 UTC (full logs).

Action items

  1. shamail to send summary of milestone-4 etherpad on mailing lists for discussion
  2. MeganR will share eligibility criteria with Tom and Jimmy based on email to UC
  3. Goal: create prelimenary count of AUCs for next meeting


Action items, by person

  1. MeganR
    1. MeganR will share eligibility criteria with Tom and Jimmy based on email to UC
  2. shamail
    1. shamail to send summary of milestone-4 etherpad on mailing lists for discussion


People present (lines said)

  1. shamail (104)
  2. maishsk (39)
  3. MeganR (27)
  4. emagana (11)
  5. openstack (4)


Generated by MeetBot 0.1.4.