#openstack-meeting: astara

Meeting started by adam_g at 18:00:36 UTC (full logs).

Meeting summary

  1. mitaka development (adam_g, 18:04:45)
    1. https://blueprints.launchpad.net/astara/+spec/astara-rootwrap (adam_g, 18:05:58)
    2. https://blueprints.launchpad.net/astara/+spec/appliance-ha (adam_g, 18:07:10)

  2. bugs (adam_g, 18:09:01)
  3. open discussion (adam_g, 18:18:13)
    1. ACTION: adam_g send out email to astara contributors to determine headcount for austin and room needs (adam_g, 18:20:51)


Meeting ended at 18:25:39 UTC (full logs).

Action items

  1. adam_g send out email to astara contributors to determine headcount for austin and room needs


Action items, by person

  1. adam_g
    1. adam_g send out email to astara contributors to determine headcount for austin and room needs


People present (lines said)

  1. adam_g (32)
  2. ryanpetrello (6)
  3. phil_h (4)
  4. openstack (3)
  5. markmcclain (3)
  6. eric_lopez (2)
  7. rods (1)


Generated by MeetBot 0.1.4.