18:00:36 <adam_g> #startmeeting astara
18:00:37 <openstack> Meeting started Mon Feb 29 18:00:36 2016 UTC and is due to finish in 60 minutes.  The chair is adam_g. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:42 <openstack> The meeting name has been set to 'astara'
18:00:42 <adam_g> o/
18:02:25 <adam_g> anyone around? markmcclain ryanpetrello rods elo
18:02:32 <ryanpetrello> in a standup o/
18:02:44 <rods> o/
18:03:29 <eric_lopez> hello
18:03:42 <phil_h> hello
18:04:05 <adam_g> hey all
18:04:45 <adam_g> #topic mitaka development
18:05:01 <adam_g> so we're quickly approaching our RC1
18:05:37 <adam_g> xiayu has finished up work on the olso.rootwrap blueprint at https://review.openstack.org/281034 so any review eyes on that would be great, it looks LGTM
18:05:58 <adam_g> #link https://blueprints.launchpad.net/astara/+spec/astara-rootwrap
18:07:09 <adam_g> ive been busy working on the appliance HA blueprint, and it should be ready for testing + review
18:07:10 <adam_g> #link https://blueprints.launchpad.net/astara/+spec/appliance-ha
18:07:10 <adam_g> that includes patches across the astara and astara-appliance repos
18:08:00 <adam_g> not sure if markmcclain  is around so im not sure the status of the stuff he's been workin on
18:09:01 <adam_g> #topic bugs
18:09:48 <adam_g> phil_h, eric_lopez mark put up https://review.openstack.org/#/c/285566/ to hopefully straighten out the northbound issues you were seeing, right? has anyone confirmed its the fix?
18:10:42 <phil_h> I will check it out later today or in the morning
18:10:55 <eric_lopez> I've not tested this patch, yet. will do it later today
18:11:21 <adam_g> cool
18:12:17 <adam_g> rods, ryanpetrello and the kilo thread lockup you guys were wrestling with has bene solved with https://review.openstack.org/#/c/282054/ ?
18:12:31 <ryanpetrello> yep, looks that way
18:12:40 <ryanpetrello> we haven't had the issue since deploying that change about a week and a half ago
18:12:47 <adam_g> nice
18:12:49 <adam_g> thanks for driving that
18:13:20 <ryanpetrello> re: the northbound fix Mark put up
18:13:52 <ryanpetrello> it was originally to fix a bug we were seeing: https://github.com/openstack/astara-appliance/commit/047702d740145836ab8f09a111334b41717b6351
18:14:08 <ryanpetrello> but I've tested his changeset in 285566 and it doesn't seem to introduce a regression for us
18:15:23 <adam_g> cool
18:16:10 <adam_g> any other bugs to mention here?
18:16:12 * markmcclain joins late
18:16:40 <adam_g> heya mark
18:17:10 <markmcclain> none from me
18:18:07 <adam_g> ok moving on
18:18:13 <adam_g> #topic open discussion
18:19:08 <adam_g> so summit planning.. we have the option of requesting a full fishbowl style room, a smaller working room, or just using the friday contributor meetup time to do our work
18:19:45 <markmcclain> I'd vote for smaller room or contributor meetup
18:19:53 <phil_h> I am starting to loadbalancer docs. If things go weel I should havesomething by Wed.
18:20:10 <adam_g> i think it'd be overkill for our small team to ask for a bigger room, so im thinking we just do what we have been doing and use the contributor meetup on friday to get together and dig into stuff
18:20:28 <phil_h> I agree, the smaller room would be better
18:20:35 <adam_g> i'll actually reach out to astara contributors this week and see if i can get a headcount for how many will be there
18:20:51 <adam_g> #action adam_g send out email to astara contributors to determine headcount for austin and room needs
18:21:20 <adam_g> if we end up with a dozen or so people planning on being there and involved, i'd ask for the working room
18:21:31 <adam_g> phil_h, sounds greate, re lbaas docs
18:22:53 <adam_g> anyone have anything else they'd like to bring up or shall we get back to it?
18:25:39 <adam_g> ok guess not, tty guys later
18:25:39 <adam_g> #endmeeting