#openstack-meeting: app_ecosystem_wg

Meeting started by docaedo at 22:02:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2016_Nov_21_App_Dev_Enablement (docaedo, 22:03:33)

  1. Improve developer.openstack.org and/or www.openstack.org/appdev (docaedo, 22:03:52)
    1. ACTION: docaedo to start mailing list thread re: "Improve developer.openstack.org and/or www.openstack.org/appdev" (docaedo, 22:06:17)

  2. The Survey (patifa) (docaedo, 22:08:15)
    1. https://etherpad.openstack.org/p/AppEco_WG_BCN (Patifa, 22:08:35)
    2. ACTION: docaedo to work on improving his proper utilization of the words (docaedo, 22:15:27)
    3. https://etherpad.openstack.org/p/AppDevEnablement_DevSurvey (Patifa, 22:18:14)
    4. ACTION: Patifa start a mailing list thread on this topic (survey), intro the goals and stuff, and share the etherpad link (plus probably a link to this meeting log for additional context) (Patifa, 22:52:04)
    5. ACTION: : Patifa start a mailing list thread on this topic (survey), intro the goals and stuff, and share the etherpad link (plus probably a link to this meeting log for additional context) (Patifa, 22:52:31)

  3. Open discussion (docaedo, 22:53:58)


Meeting ended at 22:58:41 UTC (full logs).

Action items

  1. docaedo to start mailing list thread re: "Improve developer.openstack.org and/or www.openstack.org/appdev"
  2. docaedo to work on improving his proper utilization of the words
  3. Patifa start a mailing list thread on this topic (survey), intro the goals and stuff, and share the etherpad link (plus probably a link to this meeting log for additional context)
  4. : Patifa start a mailing list thread on this topic (survey), intro the goals and stuff, and share the etherpad link (plus probably a link to this meeting log for additional context)


Action items, by person

  1. docaedo
    1. docaedo to start mailing list thread re: "Improve developer.openstack.org and/or www.openstack.org/appdev"
    2. docaedo to work on improving his proper utilization of the words
  2. openstack
    1. docaedo to start mailing list thread re: "Improve developer.openstack.org and/or www.openstack.org/appdev"
  3. Patifa
    1. Patifa start a mailing list thread on this topic (survey), intro the goals and stuff, and share the etherpad link (plus probably a link to this meeting log for additional context)
    2. : Patifa start a mailing list thread on this topic (survey), intro the goals and stuff, and share the etherpad link (plus probably a link to this meeting log for additional context)


People present (lines said)

  1. docaedo (66)
  2. Patifa (54)
  3. cbsterrett (19)
  4. openstack (3)


Generated by MeetBot 0.1.4.