#openstack-meeting: app_ecosystem_wg

Meeting started by krot_vaca_jul19 at 20:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2016_July_6_App_Ecosystem_Workgroup (krot_vaca_jul19, 20:01:10)

  1. Logistics (krot_vaca_jul19, 20:01:29)
    1. ACTION: Patifa Send out email clearly communicating deadline and closure of "What is an app" discussion, and followup process for approval. (krot_vaca_jul19, 20:09:50)

  2. FirstApp: jclouds (krot_vaca_jul19, 20:10:46)
  3. FirstApp: Shade (krot_vaca_jul19, 20:13:16)
  4. FirstApp: Fog (krot_vaca_jul19, 20:17:23)
  5. FirstApp: JavaScript (krot_vaca_jul19, 20:19:24)
  6. FirstApp: PHP (krot_vaca_jul19, 20:21:16)
    1. https://review.openstack.org/#/c/224987/ (krot_vaca_jul19, 20:26:11)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1449332 (craigs, 20:27:43)
    3. https://docs.google.com/spreadsheets/d/18Zj2JU0jR4hy8y1HxFl30gTEGeqgBjc6hqv0ZAByVYo/edit#gid=0 (krot_vaca_jul19, 20:30:03)

  7. FirstApp: IOpenStack (krot_vaca_jul19, 20:30:44)
  8. App Hackathon (krot_vaca_jul19, 20:31:39)
    1. https://osic.org/ (krot_vaca_jul19, 20:42:25)

  9. Barcelona (krot_vaca_jul19, 20:48:29)
  10. Hosted IRC: The Lounge (krot_vaca_jul19, 20:51:41)
    1. ACTION: Aedo to update "hosted IRC spec" to indicate authentication will be against openstack ID, with that code yet to be written (docaedo, 20:53:41)

  11. Open Discussion (krot_vaca_jul19, 20:54:36)


Meeting ended at 21:00:04 UTC (full logs).

Action items

  1. Patifa Send out email clearly communicating deadline and closure of "What is an app" discussion, and followup process for approval.
  2. Aedo to update "hosted IRC spec" to indicate authentication will be against openstack ID, with that code yet to be written


Action items, by person

  1. openstack
    1. Aedo to update "hosted IRC spec" to indicate authentication will be against openstack ID, with that code yet to be written
  2. Patifa
    1. Patifa Send out email clearly communicating deadline and closure of "What is an app" discussion, and followup process for approval.


People present (lines said)

  1. krot_vaca_jul19 (109)
  2. vhdiaz (30)
  3. rockyg (28)
  4. mbonell (27)
  5. docaedo (19)
  6. Patifa (18)
  7. craigs (10)
  8. reed (7)
  9. uxdanielle (5)
  10. openstack (4)
  11. calebb (3)


Generated by MeetBot 0.1.4.