#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:00:30 UTC (full logs).

Meeting summary

  1. rollcall (docaedo, 17:00:50)
  2. Status updates (docaedo) (docaedo, 17:02:07)
    1. ACTION: docaedo to get SSL cert for app catalog website (docaedo, 17:05:52)

  3. Discuss "new site plans" etherpad (docaedo) (docaedo, 17:07:48)
    1. https://etherpad.openstack.org/p/app-catalog-v2-backend (docaedo, 17:07:55)
    2. ACTION: docaedo to request a new repo for common elements shared between app-catalog and ui (docaedo, 17:15:38)

  4. Open discussion (docaedo, 17:23:19)


Meeting ended at 17:28:31 UTC (full logs).

Action items

  1. docaedo to get SSL cert for app catalog website
  2. docaedo to request a new repo for common elements shared between app-catalog and ui


Action items, by person

  1. docaedo
    1. docaedo to get SSL cert for app catalog website
    2. docaedo to request a new repo for common elements shared between app-catalog and ui


People present (lines said)

  1. docaedo (40)
  2. kfox1111 (29)
  3. kzaitsev_mb (7)
  4. pkoros (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.