#openstack-meeting-3: api wg

Meeting started by cdent at 15:59:41 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (cdent, 16:00:28)
    2. AGREED: make todos in guidelines into bugs for easier tracking and stigmergy (cdent, 16:03:43)
    3. https://etherpad.openstack.org/p/api-wg-todos-to-bugs (etoews, 16:06:02)
    4. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:10:06)
    5. https://review.openstack.org/#/c/283136/10/specs/newton/glare-api.rst@906 (mfedosin, 16:38:58)
    6. https://review.openstack.org/330687 Get rid of the DRAFT warning at the top of guidelines (cdent, 16:39:32)


Meeting ended at 17:00:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. etoews (65)
  2. cdent (49)
  3. edleafe (19)
  4. mfedosin (12)
  5. openstack (7)
  6. Dinesh_ (2)
  7. aimeeu (1)


Generated by MeetBot 0.1.4.