#openstack-sdks: api-sig

Meeting started by dtantsur at 16:00:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-ansible-modules (sshnaidm, 16:02:02)
    2. ACTION: sshnaidm to send message to Ansible core team about freezing OS modules (sshnaidm, 16:10:06)
    3. VOTE: Voted on "Should we let Python 2 live?" Results are, OMG: 1, No: 2 (dtantsur, 16:21:08)
    4. AGREED: Unless gundalow objects next week, we won't keep Python 2 support (dtantsur, 16:22:31)
    5. https://review.opendev.org/#/c/698085/ (sshnaidm, 16:26:48)
    6. https://opendev.org/openstack/openstacksdk/src/branch/master/openstack/tests/ansible (gtema, 16:32:06)


Meeting ended at 16:42:09 UTC (full logs).

Action items

  1. sshnaidm to send message to Ansible core team about freezing OS modules


Action items, by person

  1. sshnaidm
    1. sshnaidm to send message to Ansible core team about freezing OS modules


People present (lines said)

  1. sshnaidm (89)
  2. dtantsur (39)
  3. gtema (34)
  4. mordred (24)
  5. openstack (12)
  6. mnaser (1)
  7. elmiko (1)
  8. yoctozepto (1)
  9. openstackgerrit (1)
  10. Shrews (1)


Generated by MeetBot 0.1.4.