#openstack-meeting-3: api-sig

Meeting started by cdent at 16:00:42 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:01:15)

  1. old biz (cdent, 16:01:26)
    1. old minutes http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-08-23-16.00.html (cdent, 16:01:42)

  2. new biz (cdent, 16:03:01)
    1. CRD: https://kubernetes.io/docs/concepts/extend-kubernetes/api-extension/custom-resources/ (cdent, 16:08:19)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-August/133960.html (edleafe, 16:12:39)
    3. open api 3.0 http://lists.openstack.org/pipermail/openstack-dev/2018-August/133960.html (cdent, 16:12:55)
    4. ACTION: edleafe keeping an eye on that open api 3.0 stuff (cdent, 16:17:22)

  3. guidelines (cdent, 16:20:19)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (cdent, 16:20:20)
    2. ACTION: cdent reorder some of his pending guidelines which somehow have bad dependencies (cdent, 16:25:27)
    3. ACTION: reinvigorate version discovery and consumption guidelines (cdent, 16:27:45)

  4. bug review (cdent, 16:29:17)
    1. https://storyboard.openstack.org/#!/project/1039 (cdent, 16:29:18)

  5. weekly newsletter (cdent, 16:31:36)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:31:37)


Meeting ended at 16:35:45 UTC (full logs).

Action items

  1. edleafe keeping an eye on that open api 3.0 stuff
  2. cdent reorder some of his pending guidelines which somehow have bad dependencies
  3. reinvigorate version discovery and consumption guidelines


Action items, by person

  1. cdent
    1. cdent reorder some of his pending guidelines which somehow have bad dependencies
  2. edleafe
    1. edleafe keeping an eye on that open api 3.0 stuff


People present (lines said)

  1. cdent (59)
  2. edleafe (23)
  3. dtantsur (10)
  4. openstack (4)


Generated by MeetBot 0.1.4.