#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:00:37)

  1. previous meeting action items (elmiko, 16:01:38)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:01:44)

  2. open mic and ongoing or new biz (elmiko, 16:03:55)
    1. https://tools.ietf.org/html/draft-ietf-httpbis-bcp56bis-06 (elmiko, 16:04:08)
    2. ACTION: everyone read up on https://tools.ietf.org/html/draft-ietf-httpbis-bcp56bis-06 (elmiko, 16:06:35)

  3. guidelines (elmiko, 16:08:40)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:08:50)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:08:56)
    3. https://review.openstack.org/#/c/580703 (elmiko, 16:10:53)

  4. bug review (elmiko, 16:15:42)
    1. https://storyboard.openstack.org/#!/project/1039 (elmiko, 16:15:48)

  5. weekly newsletter (elmiko, 16:17:51)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:17:58)


Meeting ended at 16:21:17 UTC (full logs).

Action items

  1. everyone read up on https://tools.ietf.org/html/draft-ietf-httpbis-bcp56bis-06


People present (lines said)

  1. elmiko (56)
  2. edleafe (16)
  3. cdent (11)
  4. dtantsur (8)
  5. openstack (5)


Generated by MeetBot 0.1.4.