16:00:17 <elmiko> #startmeeting api sig
16:00:18 <openstack> Meeting started Thu Jul 26 16:00:17 2018 UTC and is due to finish in 60 minutes.  The chair is elmiko. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:22 <cdent> o/
16:00:23 <openstack> The meeting name has been set to 'api_sig'
16:00:24 <elmiko> #chair cdent elmiko edleafe dtantsur
16:00:25 <openstack> Warning: Nick not in channel: dtantsur
16:00:27 <openstack> Current chairs: cdent dtantsur edleafe elmiko
16:00:37 <elmiko> #link https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:00:39 <elmiko> hey
16:01:10 <cdent> thanks for running elmiko
16:01:13 <elmiko> np
16:01:21 <dtantsur> o/
16:01:22 <edleafe> \o
16:01:28 <elmiko> \o/
16:01:38 <elmiko> #topic previous meeting action items
16:01:44 <elmiko> #link http://eavesdrop.openstack.org/meetings/api_sig/2018/
16:01:49 <elmiko> looks like just one for edleafe
16:02:09 <elmiko> any news from the graphql folks?
16:03:00 * edleafe checks email
16:03:19 <edleafe> Nope, but I just set it yesterday
16:03:26 <edleafe> *sent
16:03:29 <elmiko> cool
16:03:39 <elmiko> i mean, technically the action item was just to reach out, so... XD
16:03:55 <cdent> huzzah!
16:03:55 <elmiko> #topic open mic and ongoing or new biz
16:04:08 <elmiko> #link https://tools.ietf.org/html/draft-ietf-httpbis-bcp56bis-06
16:04:16 <elmiko> not sure who added this one
16:04:29 <cdent> that's a thing that notmyname pointed out to me as something we might like to be aware of, so I added it
16:04:31 <elmiko> "Building protocols with <that link up thar^^>"
16:04:42 * dtantsur adds to his read list
16:04:48 <cdent> I haven't had time to read it yet (this is a busy week)
16:04:51 <elmiko> ack
16:04:59 <cdent> mnot usually knows his stuff
16:04:59 <elmiko> should we all take an action item to read up for next week?
16:05:03 <elmiko> agreed
16:05:21 <edleafe> ugh, Mark Nottingham making more work for us :)
16:05:27 <elmiko> haha
16:05:45 <elmiko> i suppose just one of us could read it and then do a group preso next week
16:06:12 <edleafe> thanks for volunteering!
16:06:17 <elmiko> hahaha
16:06:35 <elmiko> #action everyone read up on https://tools.ietf.org/html/draft-ietf-httpbis-bcp56bis-06
16:06:51 <elmiko> any other topics for open mic?
16:08:38 <elmiko> i will take that as a "no"
16:08:40 <elmiko> #topic guidelines
16:08:50 <elmiko> #link https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
16:08:56 <elmiko> #link https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z
16:09:07 <elmiko> how we doin here? i saw that something was frozen last week
16:10:13 <cdent> I guess we can merge https://review.openstack.org/#/c/578369/
16:10:29 <dtantsur> looks like that
16:10:31 <elmiko> do we need to issue a freeze for cdent's change?
16:10:53 <elmiko> https://review.openstack.org/#/c/580703
16:11:06 <cdent> yeah that one ought to be freezable
16:11:17 <edleafe> I don't think so
16:11:27 <edleafe> It's not any change in policy, is it?
16:11:29 <elmiko> it's a small change line-wise, but does contain a schema update
16:11:59 <elmiko> i'm not sure a freeze is required for that, i was more just throwing the question out there
16:12:45 <edleafe> cdent: do you think it requires review from the liaisons?
16:13:10 <cdent> oh, yeah, good point, probably could be straight up merged too
16:14:03 <edleafe> So unless dtantsur or elmiko objects...
16:14:10 <elmiko> no objection here
16:14:11 <dtantsur> no objection
16:14:38 <elmiko> doesn't look like anything else is ready
16:14:38 <edleafe> Both have been +W'd
16:14:44 <elmiko> thanks edleafe !
16:15:13 <elmiko> i would like to get back to that microversion arch doc, but i am having trouble making the time =(
16:15:20 <cdent> yay my stats are like so hot right now
16:15:33 <elmiko> \o/
16:15:42 <elmiko> #topic bug review
16:15:48 <elmiko> #link https://storyboard.openstack.org/#!/project/1039
16:16:01 * edleafe eyes cdent's stats jealously
16:16:25 <elmiko> doesn't look like any new stuff on the bug board, but i am still getting used to this interface
16:17:30 <elmiko> i'm guessing nothing new to add here?
16:17:51 <elmiko> #topic weekly newsletter
16:17:58 <elmiko> #link https://etherpad.openstack.org/p/api-sig-newsletter
16:18:02 <elmiko> any volunteers?
16:18:08 <elmiko> should be a short one ;)
16:18:33 <edleafe> I can do it
16:18:40 * dtantsur is boiling and cannot think
16:18:45 * elmiko gives edleafe a cookie
16:18:49 <elmiko> thanks edleafe !
16:19:13 <edleafe> dtantsur: it's only 38C here at the moment
16:19:16 <elmiko> any final words before we end things here?
16:19:20 <elmiko> W.T.F.!
16:19:28 <elmiko> 38C... O.O
16:19:30 <dtantsur> edleafe: oh, it's even worse (though you might have an A/C)
16:20:02 <edleafe> Of course I have AC!
16:20:07 <elmiko> haha
16:20:09 <edleafe> What am I, a savage??
16:20:29 <elmiko> no comment...
16:20:45 <cdent> edleafe: a climate change causing non-savage
16:20:56 * elmiko chuckles
16:21:10 <elmiko> thanks everybody, catch y'all next week =)
16:21:11 <dtantsur> lol
16:21:14 <dtantsur> thanks!
16:21:17 <elmiko> #endmeeting