#openstack-meeting-3: api_sig

Meeting started by edleafe at 16:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (edleafe, 16:00:49)

  1. previous meeting action items (edleafe, 16:00:58)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-07-05-16.00.html (edleafe, 16:01:08)

  2. open mic and ongoing or new biz (edleafe, 16:02:10)
  3. guidelines (edleafe, 16:04:29)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:04:32)
    2. https://review.openstack.org/#/c/578369/ (edleafe, 16:06:28)
    3. stestr change https://review.openstack.org/#/c/581323 (edleafe, 16:07:03)
    4. ACTION: edleafe to review the latest error patches (edleafe, 16:08:20)

  4. bug review (edleafe, 16:08:50)
    1. https://storyboard.openstack.org/#!/project/1039 (edleafe, 16:08:51)

  5. weekly newsletter (edleafe, 16:09:57)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (edleafe, 16:09:58)


Meeting ended at 16:13:05 UTC (full logs).

Action items

  1. edleafe to review the latest error patches


Action items, by person

  1. edleafe
    1. edleafe to review the latest error patches


People present (lines said)

  1. edleafe (41)
  2. elmiko (23)
  3. openstack (8)
  4. mlavalle (1)
  5. cdent (0)
  6. dtantsur (0)


Generated by MeetBot 0.1.4.