16:00:10 <edleafe> #startmeeting api_sig
16:00:11 <openstack> Meeting started Thu Jul 12 16:00:10 2018 UTC and is due to finish in 60 minutes.  The chair is edleafe. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:14 <elmiko> haha
16:00:15 <openstack> The meeting name has been set to 'api_sig'
16:00:16 <openstack> elmiko: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
16:00:17 <edleafe> beat ya!
16:00:18 * mlavalle waves back at edleafe :-)
16:00:23 <elmiko> good timing ;)
16:00:28 <edleafe> #chair cdent elmiko edleafe dtantsur
16:00:28 <openstack> Warning: Nick not in channel: cdent
16:00:29 <openstack> Warning: Nick not in channel: dtantsur
16:00:30 <openstack> Current chairs: cdent dtantsur edleafe elmiko
16:00:41 <edleafe> I know that cdent is off for the rest of the week
16:00:49 <edleafe> #link https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:00:58 <edleafe> #topic previous meeting action items
16:01:08 <edleafe> #link http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-07-05-16.00.html
16:01:15 <elmiko> and dtantsur out as well
16:01:20 <edleafe> Only one was for cdent
16:01:36 <edleafe> OK, so we are going to assign all the things to them!
16:01:44 <elmiko> \o/
16:02:10 <edleafe> #topic open mic and ongoing or new biz
16:02:18 <edleafe> anything on your mind, elmiko?
16:02:28 <elmiko> 2 topics, real quick
16:02:32 <elmiko> i will be out next week
16:02:34 <edleafe> go for it
16:02:47 <elmiko> and i'm loving seeing all the activity around the graphql/neutron stuff
16:02:55 <elmiko> kudos to Gilles et al. for keeping the pace up
16:03:45 <edleafe> Yeah, they were moving quickly, but nothing since July 2. Guess Gilles is on holiday
16:03:45 <elmiko> that's all i've got
16:04:24 <elmiko> yeah, i've seen the email updates and whatnot as well. it seems like things are going smoothly so far
16:04:29 <edleafe> #topic guidelines
16:04:32 <edleafe> #link https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
16:04:41 <edleafe> Couple of new things
16:05:10 <edleafe> cdent's error stuff, and a switch to stestr
16:05:33 <elmiko> yeah, seems like we should merge both
16:05:41 <edleafe> My feelings too.
16:05:46 <elmiko> is this ready for freeze?
16:05:46 <edleafe> Would you like the honor?
16:05:48 <elmiko> #link https://review.openstack.org/#/c/578369/
16:05:53 <elmiko> sure, i can push the button =)
16:06:09 <edleafe> # stestr change https://review.openstack.org/#/c/581323/2
16:06:14 <edleafe> #undo
16:06:16 <openstack> Removing item from minutes: #link https://review.openstack.org/#/c/578369/
16:06:28 <edleafe> #link https://review.openstack.org/#/c/578369/
16:06:37 <edleafe> (sorry, didn't mean to undo that)
16:06:41 <elmiko> no worries
16:07:03 <edleafe> #link stestr change https://review.openstack.org/#/c/581323
16:07:34 <elmiko> ok, so, do we freeze the second error example update?
16:08:01 <edleafe> dunno - I've been lax about reviewing these
16:08:18 <elmiko> i guess we might want to hold off until we answer the schema question
16:08:20 <edleafe> #action edleafe to review the latest error patches
16:08:50 <edleafe> #topic bug review
16:08:51 <edleafe> #link https://storyboard.openstack.org/#!/project/1039
16:08:54 <edleafe> Nothing new there
16:09:08 <edleafe> Anything on bugs?
16:09:14 <elmiko> nope
16:09:56 <edleafe> which brings us to...
16:09:57 <edleafe> #topic weekly newsletter
16:09:58 <edleafe> #link https://etherpad.openstack.org/p/api-sig-newsletter
16:10:07 <edleafe> You wanna take that?
16:10:11 <edleafe> Or should I?
16:10:16 <elmiko> i can take
16:10:22 <elmiko> since you were kind enough to host today ;)
16:10:28 <edleafe> ok, ping in -sdks when you're ready
16:10:34 <elmiko> shouldn't take long
16:11:07 <edleafe> what? With all the merging going on? I thought it would be volumes of comments
16:11:09 <edleafe> :)
16:11:40 <elmiko> hahaha
16:11:55 <edleafe> Anything else?
16:12:40 <elmiko> hope you have a nice weekend =)
16:12:59 <edleafe> Thanks! you too! and enjoy your week off.
16:13:05 <edleafe> #endmeeting