#openstack-meeting-3: api-sig

Meeting started by cdent at 16:00:23 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:01:33)

  1. previous meeting action items (cdent, 16:02:00)
    1. last meeting http://eavesdrop.openstack.org/meetings/api_sig/2017/api_sig.2017-09-21-16.00.html (cdent, 16:02:18)

  2. open mic and new biz (cdent, 16:02:42)
    1. ACTION: cdent to check with flanders about sdk-related stuff (cdent, 16:06:19)
    2. forum http://forumtopics.openstack.org/ (cdent, 16:07:22)

  3. guidelines (cdent, 16:10:12)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:10:21)
    2. ACTION: edleafe explore the boundaries of expression (cdent, 16:12:30)

  4. bug review (cdent, 16:12:41)
    1. bugs https://bugs.launchpad.net/openstack-api-wg (cdent, 16:13:11)

  5. weekly newsletter (cdent, 16:13:46)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:13:51)
    2. http://specs.openstack.org/openstack/api-wg/ (edleafe, 16:23:14)


Meeting ended at 16:29:42 UTC (full logs).

Action items

  1. cdent to check with flanders about sdk-related stuff
  2. edleafe explore the boundaries of expression


Action items, by person

  1. cdent
    1. cdent to check with flanders about sdk-related stuff
  2. edleafe
    1. edleafe explore the boundaries of expression


People present (lines said)

  1. cdent (55)
  2. edleafe (28)
  3. openstack (4)
  4. elmiko (0)


Generated by MeetBot 0.1.4.