16:00:23 <cdent> #startmeeting api-sig
16:00:23 <openstack> Meeting started Thu Sep 28 16:00:23 2017 UTC and is due to finish in 60 minutes.  The chair is cdent. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:27 <openstack> The meeting name has been set to 'api_sig'
16:00:30 <cdent> #chair elmiko edleafe
16:00:30 <openstack> Current chairs: cdent edleafe elmiko
16:00:49 <edleafe> \o
16:01:33 <cdent> #link agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:02:00 <cdent> #topic previous meeting action items
16:02:18 <cdent> #link last meeting http://eavesdrop.openstack.org/meetings/api_sig/2017/api_sig.2017-09-21-16.00.html
16:02:25 <cdent> there were no actions items last week
16:02:42 <cdent> #topic open mic and new biz
16:03:19 <edleafe> I'm still not clear on what we should be doing now as a SIG to entice newcomers
16:03:54 <cdent> you feel like that needs to be an active process? I think it’s fair that right now is a bit of a lull
16:04:20 <cdent> when the SDK stuff ramps up (in whatever way it does) there will presumably be some activity
16:04:29 <cdent> but everyone I know has been swamped by “other stuff"
16:04:36 <edleafe> yeah, I know
16:04:54 <edleafe> just wondering if we were somehow supposed to be involved in the 'ramping up'
16:05:19 <cdent> I think flanders sent some email about that, and then there was stalling
16:05:26 <cdent> so it’s not us, at the moment
16:06:02 <edleafe> cool
16:06:08 <cdent> but it is probably something we should check in on
16:06:19 <cdent> #action cdent to check with flanders about sdk-related stuff
16:07:17 <cdent> that’s related to my new biz which is do we want to specify any forum sessions?
16:07:22 <cdent> #link forum http://forumtopics.openstack.org/
16:07:34 <cdent> my thinking is that beyond whatever sdk stuff happens, no
16:08:15 <edleafe> yeah, I can't see holding an audience's attention with what we have
16:08:22 <cdent> indeed
16:09:00 <cdent> so the previous action items stands, and we’ll see where that goes I guess
16:09:16 <cdent> anyone else here have some new api-sig business they’d like to bring up?
16:09:57 <cdent> I’m taking the position that it is okay that we are lulling
16:10:12 <cdent> #topic guidelines
16:10:21 <cdent> #link https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
16:10:26 <edleafe> "lulling"
16:10:30 <cdent> no recent changes
16:10:46 <cdent> lulling is totally a word
16:10:57 <cdent> falling quiet
16:11:29 <edleafe> oh, I know
16:11:47 <edleafe> the intransitive use just sounds... weird
16:11:53 <cdent> yes
16:11:58 <cdent> all the more reason to use it
16:12:16 <cdent> here in the api sig we explore the boundaries of expression!
16:12:30 <cdent> #action edleafe explore the boundaries of expression
16:12:41 <cdent> #topic bug review
16:13:11 <cdent> #link bugs https://bugs.launchpad.net/openstack-api-wg
16:13:16 <cdent> nothing new
16:13:46 <cdent> #topic weekly newsletter
16:13:51 <cdent> #link https://etherpad.openstack.org/p/api-sig-newsletter
16:14:22 <cdent> edleafe: I guess it’s been a while since I’ve done a newsletter so I can take this one unless you’re dying?
16:14:38 <edleafe> We're all dying, just at different rates
16:14:52 * edleafe gets philosophical
16:15:47 <cdent> then maybe you should do the newsletter?
16:15:58 <edleafe> why? Because I
16:16:06 <edleafe> I'm older?
16:16:20 * edleafe hates the apostrophe so close to the Enter key
16:16:32 <cdent> yeah, you have fewer theoretical chances to do one, and it is an honor and pleasure
16:17:09 <edleafe> ok, since you're so eager to dump it on me
16:17:29 <cdent> I’m not, but now you sound eager, so don’t let me stop you :)
16:18:10 * cdent has lost his place in this negotation
16:18:13 <cdent> Who is doing it?
16:18:17 <edleafe> elmiko
16:18:21 <edleafe> :)
16:18:24 <cdent> \o/
16:18:59 <edleafe> I'll do it, since you are so indecisive
16:19:10 <cdent> \o/
16:19:25 * cdent has a new strategy for future success
16:20:03 <cdent> since we’re here, I’ll go ahead and make rocky’s suggested fixes to the bottom of the doc
16:20:14 <edleafe> cool
16:23:12 <edleafe> looks like some more wg->sig changes needed
16:23:14 <edleafe> http://specs.openstack.org/openstack/api-wg/
16:23:23 <edleafe> I'll try to get to that today
16:24:42 <edleafe> ok, cdent, how does the newsletter look?
16:24:55 <cdent> your summary looks fine, I made some small changes below, but a couple of them, as you say can’t be changed yet
16:25:13 <edleafe> ok, then I'll send it post haste
16:25:28 <cdent> \o/
16:25:46 <cdent> then I think we’ll call this meeting done, unless any one has shown up with last comments?
16:25:57 <edleafe> one more
16:26:00 <cdent> (btw, I think dtantsur will come back to us after he is done relocating)
16:26:12 <edleafe> do we still send just to -dev? or also -sigs?
16:26:23 <cdent> (found a typo in the first paragraph()
16:26:59 <cdent> yeah, I don’t know the answer to that. My opinion is that the sig list is to talk about sigs. it’s discussion not broadcast
16:27:31 <cdent> so if we were to expand the broadcast it would be somewhere like the consumers list or ops list, not the sigs list
16:27:40 <cdent> otherwise we just end up with another big unfocussed list, which is dumb
16:27:55 <edleafe> makes sense. But since we mentioned our lulling, didn't know if it was worthwhile
16:28:33 <cdent> meh, I’d say for now stay the course until something happens
16:28:44 <edleafe> sent
16:29:42 <cdent> #endmeeting