#openstack-meeting-alt: ambassadors

Meeting started by mrmartin at 08:03:06 UTC (full logs).

Meeting summary

  1. review actions from last meeting (mrmartin, 08:03:24)
    1. new user group in Turkey (mrmartin, 08:22:47)
    2. ACTION: send notificiations to group owners to register on groups portal (mrmartin, 08:28:22)


Meeting ended at 08:30:18 UTC (full logs).

Action items

  1. send notificiations to group owners to register on groups portal


People present (lines said)

  1. mrmartin (25)
  2. ozstacker (12)
  3. fifieldt (5)
  4. openstack (3)
  5. kavit_ (1)


Generated by MeetBot 0.1.4.