08:03:06 <mrmartin> #startmeeting ambassadors
08:03:07 <openstack> Meeting started Tue Feb 17 08:03:06 2015 UTC and is due to finish in 60 minutes.  The chair is mrmartin. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:03:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:03:11 <openstack> The meeting name has been set to 'ambassadors'
08:03:24 <mrmartin> #topic review actions from last meeting
08:03:44 <mrmartin> so a quick summary of last two weeks
08:04:14 <mrmartin> I've drop an email about T-Shirt and Badge appearance on Vancouver Summit to Lauren, and I got a positive feedback
08:04:45 <mrmartin> so the Badge will be ok, we'll get an Ambassador label
08:05:05 <mrmartin> I think we need to collect the T-Shirt sizes and I can send it to Lauren
08:05:14 <ozstacker> hows that gonna go with us BoD members :-)
08:05:55 <ozstacker> I'm kidding!
08:06:06 <ozstacker> I dont really mind what's on my badge
08:06:30 <mrmartin> yeap, it makes a visibility of the ambassadors in some form
08:07:22 <mrmartin> so the speaker list, they'll look after the data, but I guess at the end we need to build the database from scratch.
08:09:09 <mrmartin> ok, and we moved some user group organizers to the groups portal, but mostly from EU
08:09:11 <mrmartin> hi fifieldt
08:09:44 <mrmartin> so we have a little progress here, and I like to ask a little activity from all of you
08:10:00 * fifieldt waves
08:11:10 <mrmartin> I've setup the reporting on the portal, so we need to move the group organizers there, and clean-up the data sources
08:11:32 <mrmartin> for example I've realized, some groups meetup account is expired, and they are no longer seems to be active
08:11:50 <ozstacker> ok
08:12:03 <fifieldt> yeah, there will be a few of those
08:12:11 <fifieldt> this is a good time to prune, I guess?
08:12:36 <ozstacker> i have a couple things in TTD. Survey and group organiser rego.
08:13:16 <mrmartin> yeah, cleanup the groups database, we also have some unknown / non-responding groups here
08:14:24 <mrmartin> and one more think, if some groups is using linkeding, we could ask them gently to switch, because the linkedin is closing there API-s, and it will be impossible to retrieve data from there.
08:14:46 <ozstacker> ok
08:15:34 <mrmartin> so that's all from my side actually
08:17:28 <ozstacker> thats great mrmartin. Really appreciate your work on all this :)
08:19:34 <mrmartin> ok, do we have any other topic to discuss today?
08:19:46 <fifieldt> new group in turkey starting up
08:19:53 <fifieldt> I sent the details to mrmartin and erwan
08:20:14 <mrmartin> yes, awesome, Turkistan
08:22:30 <ozstacker> i dont have anything more
08:22:47 <mrmartin> #info new user group in Turkey
08:23:00 <kavit_> same here
08:23:28 <mrmartin> ok then I suggest to work on the group organizer registration, and sending out marcelo's survey for them
08:23:38 <mrmartin> so we'll have the data for our Vancouver session.
08:28:20 <ozstacker> yep
08:28:22 <mrmartin> #action send notificiations to group owners to register on groups portal
08:28:26 <ozstacker> all good
08:28:32 <mrmartin> ok, than thank you for coming.
08:28:44 <ozstacker> thank you for hosting!
08:28:50 <mrmartin> if anyone have question regarding the portal, feel free to ping me.
08:29:19 <ozstacker> I think you should be made Chairman of the Ambassadors!
08:30:18 <mrmartin> #endmeeting