#openstack-meeting-alt: ambassadors

Meeting started by mrmartin at 08:04:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/meet-the-OpenStack-ambassadors-Vancouver (mrmartin, 08:06:07)
    2. https://wiki.openstack.org/wiki/Community/AmbassadorProgram (marcelodieder, 08:10:45)
    3. check Michael Still's ambassador (mrmartin, 08:12:10)
    4. Get some visibility on Vancouver summit, create T-Shirt and add the title to the Badge (mrmartin, 08:15:20)
    5. ACTION: mrmartin discuss T-Shirt and Badge appearance with Summit organizer team (mrmartin, 08:19:55)
    6. https://docs.google.com/forms/d/1ssI6f3_L6ErcDkihoBlO32Za-OtU2xpfYlb9FXODXlY/edit (marcelodieder, 08:20:06)
    7. https://docs.google.com/forms/d/1ssI6f3_L6ErcDkihoBlO32Za-OtU2xpfYlb9FXODXlY/edit (mrmartin, 08:20:50)
    8. ACTION: ambassadors send out marcelo's user survey to group leaders and get feedbacks until march 1. (mrmartin, 08:30:17)
    9. https://docs.google.com/spreadsheets/d/1AjQnDbrPrXMHAJqdT-u0GNZK6ASlytP6an7orOaiUQs/edit#gid=0 (marcelodieder, 08:39:52)
    10. https://docs.google.com/spreadsheet/ccc?key=0ArysOOuLgF_PdGQ0WXpSYWVOTTJTVVVWUmdNTXhweFE&usp=drive_web#gid=2 (marcelodieder, 08:40:01)
    11. https://docs.google.com/spreadsheet/ccc?key=0ArysOOuLgF_PdFBTUThxcXExUjNZODdMdmJUcmlYd2c&usp=drive_web#gid=0 (marcelodieder, 08:40:46)
    12. ACTION: mrmartin create and share google spreadsheet about survey feedback status and groups.o.o organizer / ambassador registration (mrmartin, 08:41:59)
    13. https://github.com/openstack-infra/groups-static-pages/blob/master/groups.json (mrmartin, 08:42:52)

  1. speaker list (mrmartin, 08:44:06)
    1. ACTION: mrmartin asks Foundation marketing about the speaker list. (mrmartin, 08:48:29)

  2. next meeting dates (mrmartin, 08:50:34)
    1. next meeting 18.00GMT, Feb 13 (Friday) and 08.00GMT, Feb 17 (Tuesday) (mrmartin, 08:53:17)


Meeting ended at 08:54:19 UTC (full logs).

Action items

  1. mrmartin discuss T-Shirt and Badge appearance with Summit organizer team
  2. ambassadors send out marcelo's user survey to group leaders and get feedbacks until march 1.
  3. mrmartin create and share google spreadsheet about survey feedback status and groups.o.o organizer / ambassador registration
  4. mrmartin asks Foundation marketing about the speaker list.


Action items, by person

  1. mrmartin
    1. mrmartin discuss T-Shirt and Badge appearance with Summit organizer team
    2. mrmartin create and share google spreadsheet about survey feedback status and groups.o.o organizer / ambassador registration
    3. mrmartin asks Foundation marketing about the speaker list.


People present (lines said)

  1. mrmartin (101)
  2. marcelodieder (71)
  3. ozstacker (36)
  4. akira-y (7)
  5. openstack (3)
  6. AndChat|677369 (2)


Generated by MeetBot 0.1.4.