08:04:04 <mrmartin> #startmeeting ambassadors
08:04:05 <openstack> Meeting started Tue Feb  3 08:04:04 2015 UTC and is due to finish in 60 minutes.  The chair is mrmartin. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:04:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:04:09 <openstack> The meeting name has been set to 'ambassadors'
08:04:33 <mrmartin> so, I want to discuss two things first regarding the Vancouver Summit.
08:04:43 <ozstacker> Hello Ambassadors!
08:04:56 <AndChat|677369> hello!
08:05:01 <marcelodieder> Hello
08:05:02 <mrmartin> during the weekend in the FOSDEM event, we prepared our ambassador session proposal
08:05:32 <mrmartin> so if you have a little time, don't forget to review and comment that, so we can publish the final version on Feb 5
08:05:39 <ozstacker> Yes we shouldput one of these in for every summit. Perhaps we can just ask the Foundation to make allowance for that.
08:06:07 <mrmartin> #link https://etherpad.openstack.org/p/meet-the-OpenStack-ambassadors-Vancouver
08:06:21 <mrmartin> I hope all of us can visit the event.
08:06:33 <ozstacker> I'll be there. Kavit too.
08:06:49 <ozstacker> Michael is no longer an ambassador
08:06:59 <mrmartin> The other I like to discuss, what you think about getting some more visibility on Vancouver
08:07:05 <ozstacker> I think his PTL stuff is killing him!
08:07:09 <marcelodieder> I will try go there
08:07:33 <AndChat|677369> me too.
08:07:51 <mrmartin> ozstacker, do you know whether Michael is resigned as an Ambassador officialy?
08:08:06 <mrmartin> because I know about Colin only.
08:09:25 <mrmartin> so, regarding the visibility we could create some Ambassador branded T-Shirt, or get some visibility on Badges like adding the Ambassador word similar to ATC
08:09:46 <ozstacker> Yes Michael has.
08:10:10 <mrmartin> ozstacker, have you seen some announcement on mailing list?
08:10:16 <marcelodieder> I think is good
08:10:27 <marcelodieder> We need update the ambassadors list
08:10:45 <marcelodieder> https://wiki.openstack.org/wiki/Community/AmbassadorProgram
08:10:46 <mrmartin> I try to manage both the T-Shirt and Badge appearence with event organizer team.
08:11:13 <mrmartin> marcelodieder, yes, but we cannot remove somebody without an official announcement of resignment.
08:11:21 <marcelodieder> yes, sure.
08:11:53 <ozstacker> No. I was copied on an email to Tom where Michael asked if he could be "quietly removed"
08:12:07 <ozstacker> I may have deleted it.
08:12:10 <mrmartin> #info check Michael Still's ambassador
08:12:59 <mrmartin> ozstacker, ok, I think nothing wrong with that if somebody resigns due some extra workload or other reason, but we need to communicate that at least with other ambassadors.
08:13:15 <ozstacker> ping?
08:13:16 <ozstacker> [7:12:55 PM] Tristan: Michael has withdrawn as an ambassador yeah?
08:13:16 <ozstacker> [7:12:56 PM] Tom: Pong
08:13:16 <ozstacker> [7:13:04 PM] Tom: Pretty much
08:13:39 <mrmartin> ok.
08:14:18 <mrmartin> ok. back to visibility on Summit
08:14:23 <marcelodieder> OK, what is ohter subject?
08:14:29 <marcelodieder> I have one.
08:14:40 <mrmartin> so if we you agree with this T-Shirt and Badge thing, I can start to arrange that.
08:14:49 <mrmartin> if we you / if we
08:14:50 <ozstacker> Yeah
08:14:56 <marcelodieder> I agree
08:15:07 <akira-y> yes!
08:15:09 <ozstacker> We should have a mad t-shirt!
08:15:10 <marcelodieder> is a good idea
08:15:20 <mrmartin> #info Get some visibility on Vancouver summit, create T-Shirt and add the title to the Badge
08:15:25 <ozstacker> And badge recognition.
08:15:26 <akira-y> wow.
08:15:49 <mrmartin> if we cannot manage an official print on the badge, I can bring some stickers and we can hack it :)
08:16:04 <marcelodieder> :-)
08:16:20 <ozstacker> I have sharpies, we can just write on stuff! #graffiti
08:17:10 <ozstacker> Or a spray paint stencil and we can go round the expo booths tagging them! :-P
08:17:35 <mrmartin> ozstacker: I think we can do it once, but then we miss the opportunity to visit Tokyo :D
08:17:46 <ozstacker> :-D
08:17:59 <ozstacker> But seriously....
08:18:04 <mrmartin> ok, back to meeting, marcelodieder, what you wanted to ask?
08:18:31 <marcelodieder> OK, do you can create the action to the bagdes and t-shirts?
08:19:20 <mrmartin> yeap
08:19:21 <marcelodieder> so, next subject
08:19:54 <marcelodieder> I created a survey to send to all leaders groups about stats to our meeting at Vancouver and Tokyo.
08:19:55 <mrmartin> #action mrmartin discuss T-Shirt and Badge appearance with Summit organizer team
08:20:06 <marcelodieder> https://docs.google.com/forms/d/1ssI6f3_L6ErcDkihoBlO32Za-OtU2xpfYlb9FXODXlY/edit
08:20:15 <mrmartin> marcelodieder, statistics about what?
08:20:22 <marcelodieder> yes
08:20:31 <marcelodieder> we can send to all groups
08:20:43 <marcelodieder> and we can add others questions, if necessary
08:20:50 <mrmartin> #link https://docs.google.com/forms/d/1ssI6f3_L6ErcDkihoBlO32Za-OtU2xpfYlb9FXODXlY/edit
08:20:56 <mrmartin> marcelodieder it awesome, thank you
08:20:57 <marcelodieder> what do you thing?
08:21:15 <ozstacker> Yeah thats good.
08:21:41 <mrmartin> regarding the group sizes, we have a meetup data sync feature in groups portal, so it can collect membership information from those
08:21:48 <mrmartin> groups who have meetup.com account.
08:22:02 <mrmartin> it is doing a daily fetch of this data, and we can create very nice report from that.
08:22:09 <ozstacker> cool
08:22:39 <mrmartin> and of course, we can group the data by continent, region, etc.
08:22:55 <marcelodieder> Yes, we can add this with the others stats
08:22:57 <marcelodieder> great
08:23:19 <marcelodieder> I only thing at this moment, maybe we can need manual stats
08:23:26 <mrmartin> but your survey is great, so if we agree, we can send out this form to group leaders.
08:23:35 <ozstacker> I agree
08:23:42 <akira-y> yes.
08:23:45 <mrmartin> ok
08:23:46 <marcelodieder> because maybe not all groups have already registered
08:24:02 <marcelodieder> I will share with you
08:24:04 <mrmartin> exactly, currently we have just some estimated number due missing data
08:24:31 <ozstacker> I think we need to engage the Foundation here.
08:24:48 <mrmartin> how?
08:25:10 <ozstacker> To take a more hands on role in helping us promote and recognise groups out there.
08:25:47 <mrmartin> what you think, sending out a marketing email on global mailing list for example?
08:25:57 <ozstacker> We're doing all this as ambassadors. The Foundation needs to support us with tweet/blog/recognition of the efforts
08:26:39 <mrmartin> ozstacker, you can register your blog on planet.openstack.org, it is very visible
08:26:46 <ozstacker> We can do much, but the weight of persuasion lies with the recognised channels
08:26:52 <mrmartin> but I agree, some twitter / email promotion can be great
08:26:58 <ozstacker> Yeah we've bene on that for ages.
08:27:02 <marcelodieder> yes, I agree
08:27:23 <marcelodieder> but we need make more actions also
08:27:24 <mrmartin> we need a deadline for this survey data collection
08:27:39 <mrmartin> march 1?
08:27:42 <marcelodieder> maybe the start of group page is good to promote also
08:27:49 <ozstacker> yes
08:27:59 <marcelodieder> yes, I thing is good
08:28:05 <mrmartin> marcelodieder, yeap, Stefano will write an article on superuser magazine
08:28:07 <akira-y> good.
08:28:23 <mrmartin> I meet with him personally during the weekend in Brussels.
08:28:31 <mrmartin> so this part is on track.
08:28:40 <ozstacker> Everything we do needs some Foundation promotion. To my mind I can only think of one blog post by Tom that has even mentioned the ambassador program.
08:28:44 <marcelodieder> mrmartin great. do you know when?
08:29:16 <mrmartin> marcelodieder: I don't know the exact date, I've talked with him about this on sunday afternoon.
08:29:17 <ozstacker> If we're to get our goals out there we need the Foundation's support.
08:29:33 <mrmartin> but it is in his backlog.
08:29:45 <marcelodieder> mrmartin ok
08:30:15 <marcelodieder> So, I need update your email google to add to the survey
08:30:17 <mrmartin> #action ambassadors send out marcelo's user survey to group leaders and get feedbacks until march 1.
08:30:25 <ozstacker> We got 2 board members in the ambassadors now too :-) Kavit and I will put the ambassador program and its goals on the agenda for the NY meeting in early March!
08:30:40 <mrmartin> ozstacker, yes I know, so it is fantastic opportunity for us
08:30:53 <mrmartin> and Sean is very active.
08:31:02 <ozstacker> Oh yeah we have 3
08:31:11 <ozstacker> Sorry I forgot Sean!
08:31:12 <marcelodieder> is very good
08:31:13 <mrmartin> :)
08:31:16 <marcelodieder> :0
08:31:22 <mrmartin> so we can conquer the board
08:31:53 <ozstacker> Yes
08:31:58 <mrmartin> ok I want to share a few info about the portal
08:32:07 <ozstacker> Apologies - I have to run guys.
08:32:24 <mrmartin> ozstacker, thank you, have a nice day!
08:32:30 <ozstacker> Cheers bye
08:32:43 <marcelodieder> bye
08:32:50 <akira-y> bye
08:32:55 <mrmartin> so, I'm rolling out the new release, it contains an enabled localization, so now everyone can to translate the UI to his own language
08:33:10 <marcelodieder> mrmartin great
08:33:26 <marcelodieder> how many groups leaders we already have registered?
08:33:35 <mrmartin> it contains a fine-tuned data-sync option, so we can gather information from meetup.com, actually it is collecting the membership number
08:33:56 <mrmartin> and I can add ambassador / community manager to profiles
08:34:09 <marcelodieder> ok, only to finish the survey.
08:34:12 <mrmartin> and working on to integrate this info with the openstack.org profile.
08:34:45 <marcelodieder> I will send a mail to ambassadors to send the survey to theirs groups
08:34:55 <mrmartin> marcelodieder. great thanks
08:35:38 <marcelodieder> need to make sure that all groups will receive the survey
08:35:44 <mrmartin> we have around 14 members on the portal, so need to work on bringing in the group leaders too.
08:35:58 <marcelodieder> or I can send to all groups
08:36:28 <mrmartin> need to push through this review to get a full backup there: https://review.openstack.org/#/c/146126/
08:36:42 <marcelodieder> what do you think?
08:36:49 <mrmartin> I think all ambassador can send to his own group
08:37:42 <marcelodieder> OK, I agree
08:37:45 <mrmartin> and maybe we need a spreadsheet somewhere to check the status about survey feedbacks
08:37:59 <marcelodieder> yes, good idea
08:38:06 <mrmartin> or we can use the one, that was made by Tom to track the official group status
08:39:36 <mrmartin> or make a similar one to track the status
08:39:44 <marcelodieder> yes
08:39:50 <marcelodieder> we have two
08:39:52 <marcelodieder> https://docs.google.com/spreadsheets/d/1AjQnDbrPrXMHAJqdT-u0GNZK6ASlytP6an7orOaiUQs/edit#gid=0
08:40:01 <marcelodieder> https://docs.google.com/spreadsheet/ccc?key=0ArysOOuLgF_PdGQ0WXpSYWVOTTJTVVVWUmdNTXhweFE&usp=drive_web#gid=2
08:40:03 <mrmartin> ye and it is called Official User Group something
08:40:10 <mrmartin> can be a bit confusing
08:40:28 <mrmartin> I'll create a new one
08:40:39 <mrmartin> if you agree
08:40:45 <marcelodieder> or this
08:40:46 <marcelodieder> https://docs.google.com/spreadsheet/ccc?key=0ArysOOuLgF_PdFBTUThxcXExUjNZODdMdmJUcmlYd2c&usp=drive_web#gid=0
08:40:51 <marcelodieder> we can use this
08:41:04 <marcelodieder> because already have the ambassador and contacts
08:41:05 <mrmartin> it is a bit outdated I guess
08:41:18 <mrmartin> I can get the contacts from the portal.
08:41:21 <marcelodieder> yes...
08:41:24 <marcelodieder> ok, better
08:41:28 <marcelodieder> I agree
08:41:59 <mrmartin> #action mrmartin create and share google spreadsheet about survey feedback status and groups.o.o organizer / ambassador registration
08:42:08 <marcelodieder> you can send me thist week to added with the email to all ambassadors?
08:42:17 <mrmartin> yes
08:42:35 <marcelodieder> ok I will wait
08:42:50 <mrmartin> The actual up-to date data source for groups is this:
08:42:52 <mrmartin> #link https://github.com/openstack-infra/groups-static-pages/blob/master/groups.json
08:43:11 <mrmartin> until we won't move every group leaders into the portal.
08:43:27 <marcelodieder> ok
08:43:42 <mrmartin> another topic came up during the weekend
08:44:03 <mrmartin> we need to get an available speaker list somehow that we can share with groups
08:44:06 <mrmartin> #topic speaker list
08:44:54 <mrmartin> I see two options here
08:45:17 <mrmartin> as I know during the Paris Summit, there was an option to fill-in this information during the registration
08:45:36 <mrmartin> so it means, we have some database somewhere inside the openstack.org portal, and maybe the marketing knows more about this
08:45:54 <mrmartin> or as an alternative, if it won't work, we can start to collect this data ourselfs.
08:46:34 <marcelodieder> yes I think we can add thist list
08:46:44 <marcelodieder> and we can create our list
08:47:05 <mrmartin> or we can start with the original list from Foundation db, and extend it later with additional data.
08:47:17 <marcelodieder> yes
08:47:46 <marcelodieder> maybe Stef cad help with this list
08:47:50 <mrmartin> ok, than first I'll ask from marketing, maybe they know more
08:48:09 <mrmartin> yes, I had a discussion with Stef about this topic.
08:48:15 <marcelodieder> ok
08:48:29 <mrmartin> #action mrmartin asks Foundation marketing about the speaker list.
08:48:35 <marcelodieder> Ohh, ok. great
08:48:58 <marcelodieder> other subject?
08:49:24 <mrmartin> I don't have more actually, it is enough until next meeting
08:49:49 <marcelodieder> ok.
08:49:58 <mrmartin> need to more active on ML to share information with others who cannot visit the IRC meeting.
08:50:20 <mrmartin> and it is important to send out notification about meeting dates one-or two day before.
08:50:25 <mrmartin> ok.
08:50:32 <marcelodieder> yes, I think we can send email at every meeting to our list
08:50:34 <mrmartin> #topic next meeting dates
08:50:34 <mrmartin> ok
08:50:50 <mrmartin> when will be the next two meetings?
08:50:52 <marcelodieder> with the subjects what we talked
08:51:22 <mrmartin> next week's Friday, at 18.00GMT ?
08:52:04 <marcelodieder> I think, based on https://wiki.openstack.org/wiki/Meetings#OpenStack_Ambassadors_Meeting
08:52:09 <akira-y> 3am in japan.  ...
08:52:28 <mrmartin> yeap, but the next will be on the week after on Tuesday
08:52:30 <marcelodieder> is next 13 and 17 Feb
08:52:33 <mrmartin> so we can cover but large time-zones
08:52:39 <mrmartin> but / both
08:53:17 <mrmartin> #info next meeting 18.00GMT, Feb 13 (Friday) and 08.00GMT, Feb 17 (Tuesday)
08:53:46 <mrmartin> allright, thank you everyone for coming!
08:54:04 <marcelodieder> thanks  guys
08:54:11 <akira-y> thank you.
08:54:12 <mrmartin> have good day / night there!
08:54:15 <marcelodieder> have a nice week
08:54:19 <mrmartin> #endmeeting