#openstack-meeting-3: ambassadors

Meeting started by sarob at 08:03:41 UTC (full logs).

Meeting summary

  1. review last week meeting notes (sarob, 08:15:15)
    1. http://eavesdrop.openstack.org/meetings/ambassadors/2014/ambassadors.2014-12-15-23.39.log.html (sarob, 08:15:22)
    2. ACTION: : mrmartin will put out a request to track down the user group organizers, those on this meeting will help lead the effort (sarob, 08:33:54)
    3. ACTION: kavit is working on the starter packs (sarob, 08:34:45)

  2. review action items from the summit (sarob, 08:35:08)
    1. https://etherpad.openstack.org/p/ambassador-meeting-20141107 (sarob, 08:35:18)
    2. ACTION: sarob ask foundation about official user group process, how to, and plans (sarob, 08:43:39)

  3. sfbay meetings (sarob, 08:45:04)
    1. https://wiki.openstack.org/wiki/Sfbay-user-group (sarob, 08:45:46)

  4. any other business (sarob, 08:50:30)
    1. https://www.linkedin.com/groups/Tunisian-OpenStack-Users-Group-TOSUG-8220062 (egallen, 08:52:08)
    2. ACTION: next meeting 06 jan 08:00 GMT #link https://wiki.openstack.org/wiki/Meetings/ambassadors (sarob, 08:59:16)


Meeting ended at 08:59:48 UTC (full logs).

Action items

  1. : mrmartin will put out a request to track down the user group organizers, those on this meeting will help lead the effort
  2. kavit is working on the starter packs
  3. sarob ask foundation about official user group process, how to, and plans
  4. next meeting 06 jan 08:00 GMT #link https://wiki.openstack.org/wiki/Meetings/ambassadors


Action items, by person

  1. kavit
    1. kavit is working on the starter packs
  2. mrmartin
    1. : mrmartin will put out a request to track down the user group organizers, those on this meeting will help lead the effort
  3. openstack
    1. next meeting 06 jan 08:00 GMT #link https://wiki.openstack.org/wiki/Meetings/ambassadors
  4. sarob
    1. sarob ask foundation about official user group process, how to, and plans


People present (lines said)

  1. sarob (105)
  2. mrmartin (55)
  3. kavit (23)
  4. egallen (20)
  5. openstack (3)


Generated by MeetBot 0.1.4.