08:03:41 <sarob> #startmeeting ambassadors
08:03:42 <openstack> Meeting started Tue Dec 16 08:03:41 2014 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:03:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:03:45 <openstack> The meeting name has been set to 'ambassadors'
08:03:58 <sarob> roll call
08:04:03 <kavit> aye
08:04:15 <mrmartin> o/
08:05:04 <sarob> agenda #link https://wiki.openstack.org/wiki/Meetings/ambassadors#Agenda_16_December
08:05:29 <sarob> a few sent regrets
08:05:42 <sarob> we should get some more at the next one
08:06:05 <sarob> before we start in on stuff
08:06:42 <sarob> hey guys
08:06:48 <egallen> Hi Ambassadors
08:07:15 <sarob> we should figure out how to stagger the meeting times
08:07:40 <sarob> im okay with this, but east coast US it is 2am
08:08:42 <sarob> maybe like the first week of every month is this date and time
08:08:50 <mrmartin> I think somebody will always suffer.
08:08:52 <sarob> second is friday 1800 GMT
08:09:02 <sarob> mrmartin: true
08:09:07 <kavit> I think I can work with both 0800 hrs GMT and 1800 hrs GMT
08:09:14 <mrmartin> So I support both the Tuesday and Friday meeting. Or move to Central-Europe :)
08:09:50 <sarob> anyone else on time ?
08:10:48 <mrmartin> anyway the number of attendees this time raised by 100%. nice job.
08:11:01 <sarob> :)
08:11:18 <mrmartin> so let's start with the agenda
08:11:19 <sarob> okay let the date and time simmer for a bit
08:11:30 <sarob> we will come back to it
08:11:32 <mrmartin> first week of the month perfect
08:11:49 <sarob> cool
08:11:58 <mrmartin> For January, is it Jan 6 and 9 or Jan 2 or 9?
08:12:00 <sarob> mrmartin and sarob meet last friday
08:12:27 <sarob> 06 jan
08:12:30 <sarob> looks like
08:12:40 <sarob> okay agenda
08:12:40 <mrmartin> Jan 2 / 6
08:13:20 <sarob> i believe it would be 06 jan 08:00 gmt
08:13:33 <mrmartin> so the Friday/Tuesday will be on the same week of the first week of the month.
08:14:10 <sarob> mrmartin: no, it would be first week tuesday, like 06 jan
08:14:11 <mrmartin> ok, so 06 jan 08.00GMT and 09 jan 18.00GMT
08:14:51 <sarob> mrmartin: 06 jan 08:00 gmt, then 16 jan 18:00 gmt
08:15:08 <kavit> cool
08:15:15 <sarob> #topic review last week meeting notes
08:15:22 <sarob> #link http://eavesdrop.openstack.org/meetings/ambassadors/2014/ambassadors.2014-12-15-23.39.log.html
08:15:41 <mrmartin> ok so from my side we have this patch, waiting for approval: https://review.openstack.org/#/c/141652/
08:15:52 <sarob> mrmartin: patched the community channel so it is logging to eavesdrop now
08:16:20 <sarob> mrmartin: is working on oauth2 for groups
08:16:22 <mrmartin> and the infra not supported to add meetbot on #openstack-community, and I can agree with that, this is the reason we are using offical meeting channels.
08:16:41 <sarob> mrmartin: correct
08:17:11 <mrmartin> regarding the oauth2, the SSL patch was approved on late Friday, and I'm moving in patches to the dev-groups portal and I can make a release, when everything works well
08:17:13 <kavit> I am going to start on the starter packs for new groups this week, I will need a contact on the training team and also on the marketing team so I can get the ball rolling
08:17:25 <mrmartin> I found a bug yesterday the required a fix, I'm delivering this today.
08:17:32 <mrmartin> the / that
08:17:57 <sarob> kavit: okay, im your man for the training team
08:18:29 <sarob> kavit: start with lauren sell on the marketing
08:18:47 <kavit> OK, we need demo/short half day workshop images I think, something to ease people into openstack
08:19:03 <sarob> kavit: images?
08:20:18 <kavit> sarob, yes like virtual box or vagrant images that can be downloaded by new user groups to do an Intro to OpenStack workshop/hands on thing
08:20:40 <mrmartin> kavit: I definieltly support this, a solution that can work without internet connection.
08:20:59 <sarob> kavit: ah, okay. there is no place to hold images.
08:21:20 <sarob> kavit: we do have osbash scripts to build using virtualbox
08:21:28 <sarob> kavit: as part of the training project
08:21:45 <sarob> kavit: we are working on kvm/libvert support this cycle
08:22:02 <kavit> sarob, hrm that could be problematic if people are at a venue with a slowish internet connection (as is the case many times in tier 2 or tier 3 cities here in India)
08:22:06 <mrmartin> can't we store images here: http://tarballs.openstack.org ?
08:22:50 <sarob> mrmartin: never asked
08:22:50 <mrmartin> kavit: we have the same issues of the venue's internet quality. don't except a pub or caffe with high-bandwidth internet connection
08:23:09 <mrmartin> we could use packer to build demo images
08:23:09 <kavit> maybe the speaker can prepare the images in advance and distribute them, I think either apt or yum with cached packages would make life so much easier
08:23:17 <mrmartin> maybe based on devstack
08:23:20 <sarob> mrmartin: i would assume a few images would be more space than the whole release
08:23:40 <sarob> mrmartin: guys slow down
08:23:52 <mrmartin> what you think about distribution of packer configurations?
08:23:53 <sarob> we have the osbash scripts working
08:24:07 <sarob> no reason to start something new
08:24:15 <sarob> work with the trainer team
08:24:41 <kavit> sarob, I am happy to try them out, sure
08:24:47 <sarob> otherwise you will end up supporting it, and thats a lot of work
08:25:08 <mrmartin> ok.
08:25:18 <sarob> kavit: the trainer team would love to have the feedback and ideas on how to improve
08:25:37 <kavit> ok cool, I will contact you off list and take it from there
08:25:54 <kavit> I will also try and collate some slide decks by the next meeting
08:26:18 <sarob> last things from the last meeting
08:26:32 <sarob> i asked mrmartin to add a few things on the todo list
08:26:53 <sarob> google on air, meetup api support
08:27:41 <sarob> id like to add region , user group attributes to the foundation profiles
08:27:56 <sarob> so speakers and ambassadors can list their coverage
08:28:05 <mrmartin> I suggest for the next phase to assign real users to their groups in groups portal
08:28:22 <mrmartin> the foundation profile thing won't be easy, I think will take for a time
08:28:39 <sarob> real users?
08:28:45 <mrmartin> becuase the data is not decoupled from private informations.
08:28:58 <sarob> you mean the user group organizer
08:29:06 <mrmartin> yeap, so we need to ask Group Leaders to login, and share their username with us
08:29:25 <sarob> ah, okay
08:29:25 <mrmartin> so I can assign them to their groups, because this information now comes from a groups.json file.
08:29:53 <mrmartin> So we need to start this transition process, and finally we don't need to use groups.json as a data source for portals
08:29:59 <sarob> maybe we should just farm that out to the ambassadors to come up with the user group organizers
08:30:20 <sarob> a lot easier than tracking down 65+ people
08:30:48 <mrmartin> exactly, I'll send out a mail to ambassador list, when all the auth related changes rolled out and it is working with the new oauth2.
08:30:49 <sarob> i already know everyone in the US
08:30:59 <sarob> mrmartin: cool
08:31:05 <mrmartin> we can do it with egallen in EU
08:31:20 <mrmartin> who can help in Asia?
08:31:22 <egallen> Yes we can do it
08:31:41 <sarob> kavit: ?
08:32:31 <kavit> sure, i can help
08:33:12 <mrmartin> we can use the google sheet made by Tom for official groups.
08:33:35 <sarob> action: mrmartin will put out a request to track down the user group organizers, those on this meeting will help lead the effort
08:33:54 <sarob> #action: mrmartin will put out a request to track down the user group organizers, those on this meeting will help lead the effort
08:34:45 <sarob> #action kavit is working on the starter packs
08:35:08 <sarob> #topic review action items from the summit
08:35:18 <sarob> #link https://etherpad.openstack.org/p/ambassador-meeting-20141107
08:35:47 <sarob> kavit already listed his
08:36:30 <mrmartin> Official user group process?
08:36:41 <sarob> mrmartin: can you be ready to run down the state of the groups portal using storyboard for the next meeting?
08:37:12 <mrmartin> of course
08:37:17 <sarob> cool
08:38:11 <mrmartin> some of them is ready, just need to change the state
08:38:17 <mrmartin> the major thing is this: Enable user interactions
08:38:52 <sarob> it would be good to have anyone that is interested in the groups portal state just review the storyboard project
08:39:03 <sarob> just like i use launchpad blueprints
08:39:50 <sarob> mrmartin: what about the official user group process?
08:40:13 <mrmartin> do we have any progress with that? which groups is official finally, what this exactly means
08:40:31 <sarob> nope not from me
08:40:33 <mrmartin> there was some discussion about marketing assets for official groups
08:41:28 <sarob> mrmartin: i think that was part of the get stuff idea, was after an official group, i think
08:41:40 <mrmartin> ok.
08:42:15 <sarob> tfifield: you around?
08:43:02 <sarob> id like to figure that out soonish
08:43:07 <mrmartin> ok.
08:43:39 <sarob> #action sarob ask foundation about official user group process, how to, and plans
08:44:03 <sarob> i think that covers the etherpad
08:44:35 <mrmartin> ok, do we have any other open topic?
08:44:49 <sarob> i have one more
08:45:04 <sarob> #topic sfbay meetings
08:45:42 <sarob> i am starting monthly user group organizer/sponsor meetings for my local group
08:45:46 <sarob> #link https://wiki.openstack.org/wiki/Sfbay-user-group
08:46:09 <mrmartin> cool
08:46:17 <sarob> id really like to organize the meeting agenda and results around groups portal
08:46:34 <sarob> this group cant use irc
08:46:48 <sarob> but i will take notes and dump them into the wiki for now
08:46:59 <sarob> id like to figure out a structure
08:47:09 <sarob> and then encourage other user groups to follow
08:47:26 <sarob> could be part of the group officaliness
08:48:04 <egallen> i have one more subject
08:48:15 <mrmartin> I see for other groups, that they are doing events but maybe one in every three month or half year
08:48:46 <sarob> egallen: lets finish this one first
08:48:50 <egallen> OK
08:49:15 <sarob> mrmartin: you think this would help them be more organized
08:49:23 <sarob> mrmartin: do more events?
08:49:40 <mrmartin> so we could find a way to help them to grow their channels.
08:49:54 <mrmartin> to acquire more attendees / members, and we need to launch this speaker list
08:50:03 <mrmartin> to feed them with topics / speakers
08:50:04 <sarob> mrmartin: agreed
08:50:22 <sarob> okay lets move on so egallen can talk
08:50:30 <sarob> #topic any other business
08:50:50 <sarob> egallen: the floor is yours
08:50:53 <kavit> sarob, meetings in India have averaged at two a month in different cities and we use a democratic model to decide times and dates. I could help with formalising the structure for the Official process
08:51:07 * kavit must be lggging
08:51:40 <sarob> kavit: any thing to help organize people is good
08:51:45 <egallen> #topic mentor user group organizers
08:51:55 <egallen> The new Tunisian OpenStack user group has organized is first meetup last Sunday 14/12
08:52:04 <mrmartin> nice
08:52:08 <egallen> #link https://www.linkedin.com/groups/Tunisian-OpenStack-Users-Group-TOSUG-8220062
08:52:09 <sarob> egallen: cool
08:52:09 <kavit> good stuff
08:52:26 <mrmartin> egallen: Slovakia user group will be launched in 2015Q1
08:52:28 <kavit> egallen, can we do anything to help?
08:52:31 <egallen> The leader is Soufiene Chraigui
08:52:41 <egallen> This group want to organize a complete OpenStack day
08:52:55 <egallen> and need speakers and perhaps sponsors
08:53:01 <mrmartin> cool, in 2015?
08:53:04 <egallen> Yes
08:53:27 <sarob> egallen: sounds great
08:53:29 <egallen> I discuss with him to first create the group
08:53:41 <egallen> workshops and meetups
08:53:54 <egallen> federate people before a big event
08:54:00 <mrmartin> the attendee number is the question always, you are right
08:54:04 <kavit> egallen, maybe we can have a hangouts session with the guy to give him some pointers. Might also be a good idea to use meetup.com helps a lot with the logistics
08:54:32 <mrmartin> egallen: enlist them in groups.json at https://github.com/openstack-infra/groups-static-pages
08:54:33 <egallen> Yes I’ve plan a call with him before 1 week
08:54:42 <sarob> kavit: meetup helps find new local people to join your group
08:54:59 <kavit> sarob, correct
08:55:04 <mrmartin> egallen, I was in London at their User Group two weeks ago
08:55:10 <sarob> egallen: linkedin you will get alot a people outside your area
08:55:23 <egallen> kavit: I make a Doodle for the hangout
08:55:36 <kavit> also it will be good for them to put some ground work in for 6 to 8 months before thinking of a doing a OpenStack Day
08:55:58 <mrmartin> we already fixed the dates for some one-day event in 2015
08:56:00 <kavit> egallen, share with me, I will be happy to help
08:56:08 <egallen> yes, he wanted to start with an OpenStack day and I has explained it was not good
08:56:15 <egallen> That's it for me
08:56:41 <sarob> egallen: share on the ambassador ml as well
08:56:45 <egallen> OK
08:56:59 <kavit> also at the risk of sounding out of touch with new fangled tech, what is a Doodle? :)
08:57:21 <sarob> doodle polls for sched meet times
08:57:32 <sarob> doodle.com
08:57:56 <sarob> okay so next meet date time
08:58:11 <kavit> got it thanks
08:58:29 <sarob> 06 jan 08:00 GMT again just like today
08:59:04 <mrmartin> thank you
08:59:10 <kavit> thanks!
08:59:16 <sarob> #action next meeting 06 jan 08:00 GMT #link https://wiki.openstack.org/wiki/Meetings/ambassadors
08:59:20 <egallen> bye
08:59:24 <mrmartin> bye
08:59:26 <sarob> cheers
08:59:33 <sarob> thanks for joining!
08:59:48 <sarob> #endmeeting