#openstack-meeting: akanda

Meeting started by sarob at 18:02:10 UTC (full logs).

Meeting summary

  1. semver change (sarob, 18:03:27)
    1. https://review.openstack.org/#/c/197787/ (sarob, 18:26:24)

  2. driver code (sarob, 18:28:22)
    1. https://review.openstack.org/#/c/195814/ (sarob, 18:28:34)
    2. https://review.openstack.org/#/c/195814/ (sarob, 18:28:41)
    3. adam_g has a new baby girl and is out on leave for a few weeks (sarob, 18:33:03)

  3. current patches (sarob, 18:33:36)
    1. https://review.openstack.org/#/c/201220/ (sarob, 18:34:24)

  4. any other business (sarob, 18:37:24)
    1. ACTION: team review on semver to 7.0.0, 2.0, or 1.2 on patch https://review.openstack.org/#/c/197787/ (sarob, 18:38:24)


Meeting ended at 18:40:05 UTC (full logs).

Action items

  1. team review on semver to 7.0.0, 2.0, or 1.2 on patch https://review.openstack.org/#/c/197787/


Action items, by person

  1. openstack
    1. team review on semver to 7.0.0, 2.0, or 1.2 on patch https://review.openstack.org/#/c/197787/


People present (lines said)

  1. sarob (70)
  2. davidlenwell (36)
  3. markmcclain (14)
  4. puranamr (6)
  5. ryanpetrello (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.