#airshipit: Airship Meeting 2018-11-06

Meeting started by sthussey at 13:59:30 UTC (full logs).

Meeting summary

  1. Announcement - Airship at the Berlin Summit (sthussey, 14:06:16)
  2. OB - Airship-in-a-bottle (AIAB) status (sthussey, 14:09:49)
    1. ACTION: b-str will be working to flush out the last issues for AIAB (sthussey, 14:14:10)
    2. https://storyboard.openstack.org/#!/story/2003778 (b-str, 14:16:29)
    3. https://github.com/openstack/airship-treasuremap/releases (b-str, 14:17:48)
    4. ACTION: Work on enhancing storyboard 2003778 (sthussey, 14:24:46)

  3. OB - Ironic support as a node driver in Drydock (sthussey, 14:25:26)
  4. NB - Best forums for support (sthussey, 14:30:10)
    1. https://etherpad.openstack.org/p/airship-meeting-2018-11-06 (sthussey, 14:44:28)

  5. Review Requests (sthussey, 14:46:40)


Meeting ended at 14:49:56 UTC (full logs).

Action items

  1. b-str will be working to flush out the last issues for AIAB
  2. Work on enhancing storyboard 2003778


Action items, by person

  1. b-str
    1. b-str will be working to flush out the last issues for AIAB


People present (lines said)

  1. sthussey (73)
  2. mattmceuen (53)
  3. b-str (27)
  4. roman_g (8)
  5. openstackgerrit (3)
  6. openstack (3)
  7. mardim (2)
  8. aaronsheffield (1)
  9. portdirect (1)


Generated by MeetBot 0.1.4.