#openstack-meeting-alt: zuul

Meeting started by corvus at 22:02:05 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (corvus, 22:02:28)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2018/zuul.2018-03-26-22.01.html (corvus, 22:02:48)

  1. action items (corvus, 22:02:54)
    1. ACTION: corvus write automated query for private zuul stories (to find security issues) (corvus, 22:03:05)

  2. Open discussion (corvus, 22:03:34)
    1. http://lists.zuul-ci.org/pipermail/zuul-discuss/2018-March/000079.html (Shrews, 22:17:29)


Meeting ended at 22:44:07 UTC (full logs).

Action items

  1. corvus write automated query for private zuul stories (to find security issues)


Action items, by person

  1. corvus
    1. corvus write automated query for private zuul stories (to find security issues)


People present (lines said)

  1. corvus (55)
  2. Shrews (19)
  3. mordred (10)
  4. clarkb (6)
  5. fungi (5)
  6. openstack (3)
  7. pabelanger (2)
  8. ianw (1)
  9. jhesketh (1)
  10. jlk (1)


Generated by MeetBot 0.1.4.